New Owner, Unable to put samples on OT

Hi, I’m a new owner and i just went through the process of backing up the preset sounds and file structure. So i have decided to compile a library of my own produced sounds, fx, hits and so on, but i have been unable to actually put any samples on the octa track at all so far.

So i attempt to put the Audio samples in a folder called Audio in my project folder and eject it from my mac, once i do that i attempt to load the samples into a flex track, but i look at the cf card is empty. Its as if everything I did is simply undone once i eject from my mac.

Am i doing something wrong?
USB disk mode is working fine, and this is a new unit, and i have even updated the OS on it.
The card im using is the same brand as the card i that the octatrack came with, but with 64 gb instead of 16 (kingston).

So can you see the samples on the CF card from your Mac? (i.e. lets take the Octatrack out of the equation for now)

If you can’t see them after copying (Mac only), then the issue is with your Mac / the CF card. If it is empty, I would suggest reformatting it via the Octatrack.

[Function] + [Project]
Go to [System] on the left hand side
Then [Card Tools] on the right hand side and press [Enter / Yes]
Then select [Format Card] and take it from there.

If you can see the files after copying, then you need to ensure that the files are in the right location.

Are the files in the correct format for the Octatrack? Try with a generic 16bit wav and/or throw an empty folder under the ‘AUDIO’ folder… this shoudl be displayed / browseable even if empty.

Your card showuld look like:


  • MyProject

Once i copy the samples on the cf card they are on the cf card without issue. once i eject the cf card, its as if they disappeared. im going to see if i can put samples on the 16 gb card and see if it is possible the 64 gb card that is the culprit.

I originally formatted the card on the octatrack but now i cant do anything on the octatrack with the cf card. If i format it says format successful but the same project name is there and it seems to not have changed anything.

This. ‘Audio’ folder is under the [SET] not the [PROJECT] folder.

Folder structure should be like:

PS: Why is this forum so shit?

I cant seem to write anything to the card at all. I have attempted to format and delete the folder and replace it with the preset folder that the 16 gb stock card came with and upon ejecting, all my work was undone, once i remount it its as if i never did anything.

Rusty thank you for help!! I really appreciate it, but i think the cuplrit is the CF card? is that possible?

Of course you may have an issue with the CF card… You have two, so they can be checked, no?

Or do you have a card reader? If so, try on that and remove the Octatrack from the equation.

Are you ejecting it right on the Mac?

I dont have a card read at the moment but i will see if i can find one somewhere. I am going to try to work with the 16 gb card and see if I have the same issues. Also its worth noting i tried to make a directory using using the file manager in the OT, and i was unable to make a directory. im willing to bet at this point it is the CF card becuase on the 16 GB one i was able to put the firmware update on it and use the card, as well as save my set on it. it seems like i cant write to the card after creating the first set on it.
Yes Im ejecting properly aswell.

Ok, see how you go with the 16gb, and provide an update afterwards?

Having absolutely no issue with the 16 gb card, wierd all around.

I dunno if the OT’s just picky, or is the quality control on CF cards really bad, but problems with them and the OT aren’t uncommon.

My OT was shipped with a faulty card for example. OT just froze when I inserted the card. Got a new card, everything is working fine.

i have a spare mem card …(think there is even a 808 kit on it) can send within from germany

could it be a bent pin problem in the OT CF card slot? I know usually it causes complete OT lockups, but it might be worth shining a strong light in the slot and looking at the pins.

Just a thought, could your Octa be in the demo mode ?

I find the cf card disk mode and perhaps the port are a bit finicky on my OT. I did check with a light inside and there are no bent pins in the OT cf slot. I don’t think my OT is in demo mode but how can I make sure of that?

But I have found somewhat of a work around that will ensure that allow me to actually work on the card like normal every time. I just have to to start the OT without a cf card inside and then it plug the cf card in when the OT asks for it.

hello chakl.
i had the same problem.
I solved it by changing the USB cable.