Monomachine failing to read sysex


So I recieved a Monomachine SFX60 MKII not so long ago, it has 1.20b OS, I think it hasnt even been used since release of the machine and was sitting in its box.
I tried updating the OS and sending the AE Quaristice sysex files as well to no luck, it just keeps erroring. The AE Sysex files only recieved as an error, the OS update went all the way through but at the end it said error, restart.
Im on Mac 12.2.1, using Motu Ultralite AVB as an interface, and have tried short / long midi cables. Im also using Sysex Librarian, with default settings except I tried playing around with the transfer speed but it didnt change anything.

Anyone has an any advice?

Do you have acces to another midi interfaces?

Some people have problems with sending sysex files with a motu

On the other hand I’m on a Imac 2020 with the motu xt.

After long a due I recently upgraded my MnM to the latest firmware using sysex Lib.
with no problems at all

unfortunately no, i dont have any other interface… if its still wont be resolved i can maybe ask a friend to lend me one but i would very surprised if thats the problem

did u use default settings in sysex lib?

Do you use motu clockworx for the midi part
Or how is that handled?

Mine is a sfx6

nope, its just a straight midi cable from motu midi out to monomachine midi in, it only has one midi out so the sysex lib has an option “motu ultralite midi out”. i can also see on the motu UI that the midi out is blinking properly so it is sending and the mono is recieveing something properly

Ok I got it working…
I had to change the buffer size in Sysex Lib to 256, it doesnt work otherwise.
Took a good few hrs : )

1 Like

Someone on another thread suggested using the Transfer app to load the sysex files.
I tried recently updating the OS on the Machinedrum and I found it faster than using Sysex Librarian.

Which opens another window:

1 Like