Model:Samples Bugs Thread

So in response to my own post above, I no longer consider a bug, but an undocumented feature because it comes in handy when jamming. Again, if you hold FUNC for a second before long holding SETTINGS (TEMP SAVE) button, all of the T1-T6 will show their mute state even after you let go of the buttons. The “save yes or no” is still left on the screen, but if you hit the back button it goes away, or you can save it or not at that time. And the T1-T6 buttons will remain in their mute/unmute states, allowing you to mute or unmute each channel as you wish. To exit, just tap the FUNC key.


When selecting samples it currently says I have 100% free. It would occasionally jump between 70% and 100% free as I am switching and auditioning different samples.

Anyone having issues with copy/paste sequences command between Pages? If you’ve set for 16+ steps.

Activate Grid Record [Record] + [Stop]

Say you have a drum pattern on T1, Page 1: T1 is lit, hold [Func] + Copy, page over to page 2, hold [Func] + Paste, nothing. I can copy patterns from T1 to T2, T3, etc, but not to T1 on Page 2

I can copy individual trigs just fine, but I’m not sure why I can’t copy a whole sequence? Again these are silly question but I’m just scratching my head here.

that’s not how you copy pages - it’s Page+[Copy] then at the new page Page+[Paste]

Ugh. Not seeing this in the ‘copy/paste’ section of the manual. Thank you so very much for your time answering this

1 Like

it’s this way on every other Elektron - so check it first - I don’t have an M:S

if it’s not in the manual (check) - then we have a thread to report such issues now

I think this is the trouble - It works for me just holding PAGE and then pressing Copy and then going to the desired page and holding Page and Paste - you don’t need to hold FUNC in this case.

(this is while in Record mode, in case that isn’t clear)

1 Like

Anyone able to get the effect track to respond to incoming midi cc? Like on the digitone, I couldn’t get the delay time to respond to incoming cc

Currently getting a weird problem with recording to Logic via USB audio.

Whenever I hit ‘record’ in Logic, this seems to trigger a pitched-down hit on T2 - this has happened since I’ve owned the unit and just means waiting a little or double-tapping the M:S stop button to get silence before starting the proper recording.

But I’ve just found that recording also mutes T2 - not in an official sense (I can’t func-T2 to unmute), but no trigs hit while recording is on. As soon as I stop recording, the trigs start working and passing through to Logic fine.

Anyone else experience this?

I’m on 1.01 on my M:S, and Logic is 10.4.4

1 Like

It’s a known bug. Just try another channel. The FX track listens to all track channels and the autochannel, just not the set FX channel.

1 Like

I had a weird bug where when using ctrl-all and modifying the decay, one or 2 of the tracks were not affected. I checked the obvious (no parameter locks on the decay of those tracks, no LFO on the decay either). Then when changing the pattern and coming back everything worked right. I don’t know how to reproduce the bug unfortunately.

1 Like

I had an odd one, just got my unit and was playing around with the demo pattens and decided to change the filter cut-off and resonance on T1 (can’t remember which pattern) and T1 just became white noise. My wife said it sounded like I was scratching a record as she could hear it through the headphones. It took turning the unit off and on again to get it to return to normal.

I hope it’s a sw. ugh and not hardware.

I’ve used this a few times, but I can’t get out of this mute mode no matter what I do, so it is a bug and/or unfinished. Or I’m missing something obvious.

@ChrisG for me I just have to press function again and it returns to normal

Cheers! How weird. I’m going to give it another try tomorrow. Are you on the latest firmware?

Yes but it worked for me on both OS

I turned it on just to try it, and you’re right, function did the trick, so that was easy:-).

But I’m still pretty sure I was stuck in that mode, I know that I’ve turned it on (func+setup) while being in different menus tweaking other things. Or maybe I just kept skipping the function button all along. I’ll see if it’s the box or me getting early onset’s of dementia, once this swine flu have passed.

Check your “mul” (multiplier) setting in the lfo menu… The settings with an “x” in front should be tempo synced, the others are fixed…

I’m an idiot. Didn’t even notice it had a dedicated LFO speed knob. I thought it could only sync in 1/2/4/8/16 etc rates from the LFO menu.

1 Like

It’s got speed, multiplier, and theres a chart for timing on pg. 34 of the manual…
The manual is missing the description that “x” is tempo synced and probably there is a dot for fixed, I knew from AR… I’ll tell the :3lektron: tech writer on the thread he made for discussion of the manuals…

1 Like