Midi Clock Problems


#1

Hey guys! hope you can help me :slight_smile: i just got a digitone a few days ago, and have been having a great time!
now i feel that i have learned enough about the machine and the workflow to use it in my productions in my DAW, first i read on the box and in the manual about the overbridge software but i realized that my automation and 4 track recordings would have to wait until the program is updated :frowning:
BUT i can live with 1 track recording for now and no automation.

so i plugged in a midi-cable from the midi-out on my usb sound card into the midi-in on the digitone and turned on master sync, but i cant get it to sync the clock correctly , the bpm fluctuates about ±5 from my DAWs bpm and the sounds get pitched, almost like an lfo.
i have also tried usb cable instead of midi with the same result.
Any help?

ps. as for DAW im using FL studio 20


#2

Try DT as clock source to DAW. It has the more stable clock.


#3

Sadly not possible with fl studio as far as i know >:(


#4

Dooh.
Then check the midi options of FL if you adjust sth there.
Not familiar with it.