Microcosm send and Bluebox help


New user with regards to owning the Bluebox1010 and Microcosm. I’m stuggling to get the Microcosm to show it’s thing as nothing really changes if I send for example the Digitone’s audio to it via the Bluebox.

This is my setup:

Digitakt - Stereo to Input port 1 on the Bluebox
Digitone - Stereo to Iport 2 on the bluebox
Typhon Dreadbox - Stereo to Input port 3 on the blue box
Microcosm - It’s 2 Output ports to Input port 4 in the Bluebox and the Microcosm’s single Input port to the Output 2 port on the Bluebox.

I’m using Global Line In mode on the Microcosm.

Using this:

I try putting the Micocosm into wet mode and again not that altering and sound wise very low.

Has anyone else had this? I wonder if I should just pull out the Microcosm and Digitone and try it all in a simple setup and see?

At times I also have the problem that Microcosm just won’t process incoming audio. Sometimes I think it‘s because of the nature of the incoming signal and the algorithm/waveform settings on Microcosm - I think there are some sound e.g. with slow attacks that Microcosm can’t work with on certain algos.

Best to try out in a simpler setup with just one signal going straight into Microcosm and Microcosm straight into your interface or Bluebox.

Some other things to check: Are the lights on Microcosm reacting to incoming sound? Or is there nothing happening? Might be that it’s processing sound but not sending it out. Might also check the effect volume settings (explained in the manual).

Also check if any device is sending MIDI CC to Microcosm. My DN often caused problems that way before I turned send MIDI CC off.

Of course also the standard of updating to latest firmware.

From time to time my Microcosm still won’t react, but I don’t have any other advice.

1 Like

It happened to me today again and I couldn’t quite figure out why. Let’s see if it works again tomorrow, sometimes you just have to restart the pedal. If you find a reason why it occurs and a solution, let me know. It doesn’t happen too often but it makes me a bit anxious about using the Microcosm for live situations. Does yours work now?

I’ve not had the time to use it today, I was going to try it direct from the DN or DT into the mixture and not use send effects to see if it was that which was causing it.

1 Like

Have you got the inputs set to Line? They might be set to instrument. Not sure how much of a difference that might make though.

Check whether your Out2 send is set to pre- or post-fader. I find it works best pre-fader on Cue out in toggle mode, with cue boosted about +3. I also set the microcosm just shy of fully wet with fx volume at max (microcosm global settings) and mix wet/dry via bluebox volume.

In general microcosm is relatively quiet, and I’ve found these settings to help, but what Azzarole said is true too. Some mode/wave/speed combos don’t cooperate so well with it. It tends to benefit from less input, allowing it to fill out the space, kinda like a delay pedal. Some sounds like soft pads might not work so well with, e.g., the glitch modes, compared sounds with sharper attack. I just made that example up though. It could work real well with the right settings.

Edit: another thing - if you’re using the latest Bluebox beta, some functions can just stop working at times. Resetting usually fixes it. Recording functions are especially glitchy right now, but it’s worth it for the quad delay and fx recording.

1 Like