MD CTR 8P machine causing parameter jitter?

I encountered a weird one today. I noticed the pitch parameter on track 8 jittering (I can see the button graphic moving a little but fast around the set value) while I have no external MIDI coming in. Pulled out MIDI in to be sure.

If I turn the knob it will quickly jump back to the values it’s jittering around, so something is overruling the knob turn.

I tracked this down to a CTR 8P machine that has this parameter mapped. I also see the jittering there. Here I can change the value without it jumping back but the jittering stays around the new value. It’s only happening in slot 8 of the CTR 8P machine.

I’ve tried changing out the synth machine to another one. I’ve changed the CTR 8P machine to another, then brought it back. Keeps occurring.

I’ve tried changing the parameter mapping in the CTR 8P machine to another parameter. Now it happens on that parameter.

It kinda feels like the synth and the CTR 8P machines are battling over who’s got control over the parameter. Anyone experienced this? And solved it? Couldn’t find in the search.

1 Like

sorry to ask obvious but does this happen on any track you put the CTR8 and synth

Haven t tried that variation. Will try tomorrow.

Ok so tested some more… It seems that all the CTR machines except CTR AL do this when loaded in track 16. It’s always the 8th parameter slot doing it.

Anyone care to try this?

Load any CTR machine (except AL) into track 16. See whether parameter 8 is wiggling on its own.

I tried all the CTR machines (including AL) and none of them do this when loaded on track 16 for me. Are you sure you don’t have some p-lock or LFO going on? Have you tried starting over with a blank pattern and empty kit?



I had the lfo in track 15 modulating track 16 parameter 8…

Ps: I use your profile pic on my facebook profile :smile:


It’s a fun picture. Glad you figured out what was going on!