Mam mb33

Struggling to get my 33 to play nice with my mk1 A4

I’m trying to sequence it via the ‘free’ fx track however, whilst I can play the 33 via the keyboard I can’t seq the bugger

A post was merged into an existing topic: Analog Four/Keys 1.40 & Analog Rytm 1.50

Title is unhelpful. The answers to your question are posted many times in the thread the post is now merged to. Enable Midi per track required and also set Output Ch setting to be Track Ch, not Auto Ch