Machinedrum encoders sending CC (MAKE IT STOP!)


My Machinedrum (MD01) is my master, I’m syncing another MD (MD02) midi through to Monomachine and midi through to an AKAI filter (for LFO tempo reasons).

Now, MD02 and the AKAI filter is receiving cc when I turn the encoders on MD01, I want that to stop - I can do that by changing the base channel to “-”, BUT - then MD02 and Monomachine don’t receive program changes and start/stop.

I’ve deleted all midi mapping - I only want tempo, program changes, and start and stop to go through. Is there somewhere to disable CC going out of the MD01?

Hope you can help :woman_mage:

I think I found the answer, I’ll leave it here for future reference.
On the MD01 under Global -> Control -> Program Change I set the channel to 5 and in Global -> Base Channel I set it to “-”

I guess we’ll see tomorrow if it will bring new troubles.

You check manual, there is a menu to desactivate totally cc send…


I know you can set [ Global > Local Control = Off ] but that still sends midi no?

Cant remenber, i think thats what i thought

It was not global, control, basechannel = - ??

Yeah, set [ Global > Base Channel to – ] should disable both send/receive CC whilst still sending clock / program change messages.

As I wrote. If I only set base channel to “-” then it doesn’t send program changes. If I turn off local control you can’t control anything that won’t work either since I need to tweek the machines.

I solved the problem though…