M:S no sound on T1

Hello there. I’ve got a problem with my M:S. No sound on T 1, just a click in any situation. I don’t know what to do?
Any help please.
Phil. France.

Did you accidentally shorten the decay or sample length for that track?

1 Like

yea I’m thinking either decay, length, or an odd LFO setting.
Change the sample that is loaded as another way to trouble shoot.

I’ve done that, changing the sound but does’nt work. And just realise that there no sound on T1 only in one pattern???

The problem is only in one pattern. I’ve tried every knobs and nothing change…

If there is no sound at all, and only on one pattern, then it seems that track is muted.

1 Like

[FUNC] + [T1–6] will mute or unmute tracks. Try that out and see if it works.

Also, check that your sequencer data hasn’t been erased, eg., make sure there are notes triggering the sample on that track.

First thing i’ve tried was mute, not that.

Maybe internal sound is set of for that track.

Not sure if that’s on a pattern base though.