Live sampling from CUE - volume question


#1

Hey all,
Something I’ve never quite understood on the OT: When sampling from input AB/CD, if I set the sample gain (in editor) to +0db, the flex machine plays back the sample perfectly, at the same volume as the monitored input (as long as track level and master level are at 127, and mixer input is 0). The waveform is also nice and big on the display. Ok fine. Now if I change the sampling input to SRC:Cue, cue the track, and sample, first confirming that cue level is exactly the same as track level, the sample plays back at a much lower volume. A quick look at the waveform tells you why. It was recorded at a much lower level, and is very small on the display. Changing the sample gain in the editor to +12db will fix this, and again brings the sample up to the same as the monitored input. This works fine in practice, but I don’t understand the different behavior between the two methods. Is the reduction in the recorded level of Cue based on an assumption by Elektron that they need to leave enough headroom for potentially sampling all 8 tracks at once via Cue? Why can’t the user decide, and set all cue levels appropriately before sampling?

Anyway, like I said, sonically it seems to work fine to boost the Cue recordings by +12, but I do have my reservations about why we are forced to use ultra low level samples when recording from Cue. I would be more worried about the boosting if we didn’t have 24bit recording - glad we do. But additionally, if you then want to transfer the sample somewhere else, you’re stuck with this small waveform. I don’t see a reason that recordings from AB/CD and Cue shouldn’t be identical.


#2

OK, new info. I didn’t realize that the Cue Out level in the mixer also influences internal resampling from cued tracks. I thought it only affected the cue level coming out the hardware outputs. So - setting Cue level in the mixer to +63, and the sample level in the editor to +0, results in a perfect match with monitored input and a healthy recorded waveform. Cool. But now the hardware cue outs are much too hot, so that will need an adjustment at the next device in the chain. Not the end of the world though.

I love solves :sunglasses:


#3

I just had the same quiet cue problem. I’m glad to read your fix, but I do wonder if there’s another way, because I also use the hardware cue outputs.

If I turn the cue out up to +63, it’s way too hot for hardware.


#4

You can increase track VOL instead of MAIN CUE LEVEL.
VOL +63 = +12db
MAIN LEVEL +63 = +12db
I guess it’s the same for MAIN CUE LEVEL


#5

Do you mean increase the VOL of the source track? That would make it play too loud, surely?


#6

Not if you decrease track LEVEL.
Recording level depends on VOL, not LEVEL.

Internal clipping with normalized samples?

Internal clipping with normalized samples?


#7

Excellent. I’ll try that.