Live recording

Hi everyone,
I have a little problem recording Loops with the Digitone in Live Rec mode. For example, if I want to record a bar loop, Digitone remains silent for another bar before going to Play. If I set 4 bars … same thing, 4 bars of silence and then the loop starts. At this moment all my instruments receive the Ableton clock through a Motu midi card, according to you what could be the problem?

It could be that Ableton did not continuously send out midi-clock. Maybe the DN was waiting to some start/play command from Ableton. Maybe you manually stopped play by stopping the recording … :thinking:

1 Like

First step diagnosing would be to check if the problem persists when the DN isn’t hooked up to anything else. Try looping with it standalone and let us know.

Hi everyone and thanks, the problem is not associated with the registration because these days I don’t register, I’m trying some ableton effects to improve the sound, and I use only the Play and Stop commands. Today I tried to use the internal clock of the digitone and it worked well, I came back in “slave” and in this moment it continues to work well, but it is not the first time that I have this problem. Actually I have several problems with the clock, and they are present both with cubase and with ableton: If I record an arpeggio with the digitone I don’t hear the first note while I play, but when the digitone is in loop the note is present. The digitakt instead often starts to play a step after the metronome, and my Mpc Live almost always starts out of sync and often even a synth. I send in play, I realize that the mpc is out, stop, play again and all the instruments seem to be well synchronized. I’ll have to investigate, maybe the midi card isn’t very responsive…

If you play live, I would recommend to check out an external hardware clock like those


Thanks, interesting these devices, today however I will try to use ableton in slave and I will give the clock from one of the elektron or mpc, maybe something changes

Have you checked to see if PREROLL bars are off? Page 36 of the current manual.

thanks Electromatic the preroll is off, but i found that the problem is more generic, because all my devices are out of sync. I have found that somehow the clock is influenced by incoming midi controllers, even when they do not have any midi clocks.
Two examples: I have remapped a Kontrol s4 to use it with ableton but the transport keys start the clock late. Sometimes I use the laptop’s space bar, and the clock is a little more precise. Last test of these days: I set a knob of a Roland synth to adjust Ableton’s pre-listening volume, from that moment on the mpc, digitakt, digitone, all start at different times. Solution: yesterday I opened a new project in ableton in which I have not yet mapped any controller, to press play I only used the space bar, the sync is not really perfect but there is, and the instruments all start together immediately.
I have been trying for weeks to create work projects in ableton in which I use a lot of compressors and saturators to enrich the sound, but only now I understand that the problems with sync begin when I finish mapping all the midi controls.
Does anyone have any idea what happens? Could the problem be that the various controls are all connected to a USB hub? I use the Overhub, a kontrol s4 and a Motu microexpress are connected to this, currently they are the only devices connected to the whole laptop, plus a Roland FA-07 that sometimes I connect to the PC but at the moment it is connected to an input of the Motu, I use it to play the mpc, the Digitone and the pc, but FA-07 doesn’t send any clock or even midi-thru. Too many midi links?