Heat Output is Low in Volume

Hey guys,

Just making a thread to ask if this happens to you.

Using the Analog Heat as an External Audio Effect on Ableton, do you have to push the volume that comes in a lot? Also when I have my Active button on AH deactivated, the sound is way lower than when I got the External Audio Effect deactivated… As if it just passing by the machine makes it loose like 20 dbs.

The overbridge not working I think I’ve read here somewhere that it must be for not updating my OS… I’m currently working with Yosemite 10.10.5.

Please let me know, as I am thinking that it is an hardware Output problem of this unit… When i use the headphones output it works fine.

You know you can change the input gain? Simply go to settings - input sensitivity and set to taste :slight_smile:
Deactivate on the unit itself doesn’t bypass the master volume. So make sure it isn’t set too low. Also make sure the wet volume is set is such a way that deactivating the AH doesnt cause any volume drop.

When using overbridge, make sure the in options you set analog in/out to auto.

1 Like

Hey @DaveMech

Im sorry, maybe I didnt make myself clear. My input sensitivity is set to max. The volume I was saying was the volume coming out of Heat into the sound card. Do you have to push that volume in your daw when you use the external áudio effect option?

I dont use overbridge. Its not supported on my OS… using yosemite só it just doesnt open

How high does the input sensitivity meter read?
Make sure the meter hits around 80%. If not, boost the output gain on the external effect unit in ableton until it does.

Then set everything as you like, making sure the wet level is high enough to make the level as loud as when you deactivate the AH.

Use the master volume on the AH and input gain on your interface to taste.

That’s really all there is to it. Make sure you gainstage properly, every step of the way :).
Hope this helps.

1 Like

So the sensitivity meter sometimes even reads “too loud”… Is it normal that still I need to push the input level gain on the audio device in Ableton?

The master volume of AH is also set to max… and still sounds super low.

Also another question, I don’t understand why my overbridge doesn’t really work. Whenever i try to put it either as vst or audio unit on ableton it just crashes my DAW.

I realized I still haven’t updated my AH to the current firmware, so it may have been reconciled, but I’ve noticed on my Heat that I have to adjust the drive knob before the unit works at full capacity. Just turning the knob slightly seems to “wake it up” from otherwise super quiet functionality


That probably means it’s set quite low when you turn it on (based on the preset), and you’re causing it to jump to a higher drive value.

It isn’t directly relevant to the OP’s issue as it’s not Overbridge-related, but the below linked video of Cuckoo’s goes into great detail about how to deal with volume levels on the Heat. Definitely worth getting your head around this stuff because the machine opens up a lot once you do!

All these things can affect sound levels:

Input sensitivity
Preset volume
Master volume
Wet level

And Active (on/off)

I always set Active = off and set the input sensitivity first - that’s the starting point. Then when I’m in crazy filter+drive land, I make sure to check back often to make sure the Active and Inactive levels are about the same. Adjust main+preset volume to taste. And then I usually save the preset before switching it off, because otherwise it’s all gone, and it’s too HAWT to leave running all the time!


Thanks for the video. I didn’t know it. Really great to watch.

One thing i noticed with him that I dont notice on my case: He has the master volume point to 4 o’clock and still sounding high, I set mine to max and still i need to push my input level at the ableton audio effect unit 15 to 20 dbs… Is this normal?

1 Like

I just thought maybe if OP tried moving the drive knob it might work for his situation, too. I have no complaints with this scenario in my set up. My “always preset” is ‘init.’ So, yeah, it’s probably turning on really low and then jumps to where I leave the knob set when I move it ever so slightly.

1 Like

Was there any solution here? I received my Heat today and as the original posting, the level is coming out 10dB lower than it is going in… I am patching it in with balanced cables through a patchbay. Input sensitivity adjusted to optimal levels as per the manual… Have compared it to my other outboard equipment and the AH is the only one with this significant level loss. Have bypassed the patchbay with no successful result… I have “woken” up the drive, wet/dry, level knobs with no success in getting the input level to reach the levels of signal that i am putting into it. Using as insert in ProTools, MOTU 16A interface. I will check the firmware tomorrow, but don;t see how that would make any difference. Hope someone can help… Thanks!

Hi, have you had any luck figuring it out?

I have the same problem as well. It really cuts into some of the function.

Pretty much the same experience here. To achieve optimal input level I need to choose “low” on the AH. In my case input is from the A4mk2 main outs with main volume at max level. With the AH inactive I’m getting a drop of somewhere between 10 and 20 dB. With the AH active and with drive dialed up I get a good signal out, which is approx at the same level as the A4 when I monitor it directly (ie not passing through the AH). I was surprised that the signal is attenuated so much when it just passes through.

1 Like

Why do you have the master volume of the A4 on max? :slight_smile: Try setting it to 12 o clock because there’s no use for setting it to max. Then set input gain in heat settings accordingly.

Remember also that when you set drive higher, the volume will increase. This is where “wet level” comes in handy. Simply lower the wet level as you increase drive level. And just a/b with the active/non active volume until they are similar.

Good gain staging is key. Don’t max levels too much. Hitting around -12 db in your DAW is perfect.


Yes, I did already contemplate that lowering the output from the A4, and setting input sensitivity on the AH to high or max (which ever one is optimal for the lower input level) would lead to the output from the AH roughly matching this lower level from the A4.

Maybe this is the wrong place to go into details, since its not specifically an elektron related thing, but it goes to answer your question about master volume. Right or wrong thats how I usually set output from my analog gear as long as I dont hear clipping or distortion. Then I trim it at the input of my audio interface - motu 8A to ensure max signal is sitting at 0dB, which gives me 12 dB headroom. When the AR and A4 are at max output, the trim value required on the motu input is 0, which I always assumed was more than coincidence. Feel free to comment on this setup. I admit that I have much to learn about hooking up analog gear. And I will certainly investigate your suggestions. You are saying I should be hitting -12dB on the motu input and then in turn at the DAW input - not 0 dB like I currently have it, right?


As long as you record @24bit, you can get away with using very modest levels… Even -24dB peak will still result in acceptable capture most of the time.

Trying to hit 0dB at the AD is only a good idea if your AD is top notch, low quality amplifier circuits etc can have problems trying to cope with too high peaks. The intent behind the art of gainstaging in the analog domain is to ensure a level that all the gear in the chain are comfy with, not too loud as to give the amplifier stages a hard time trying to stay linear, but not too low so as to worsen the SNR significantly.


As Tsutek suggests, first of all, always record @24bit. This will give you a signal to noise ratio of approximately 144db. Which basically means you can record at very low levels.

So given that fact, there is no reason to maximize master output on gear. The only thing you accomplish by setting master level to max is rendering that knob completely useless :slight_smile: . A master level knob can be useful to occasionally compensate for preset sounds or projects that have a slightly higher/lower output volume than desired.

When you’ve set the master volume knob to 12 o clock. de-activate the Analog Heat, and also set the master volume on the heat to 12 o clock. Check the input meter on the Heat in the settings, and adjust the input gain until the peak volume (the loudest input volume) hits around 80% of the bar. Then check the Motu. adjust the input level so the peak doesn’t go above -12db. And this should refelect the input meter in your DAW as well.

Now set the wet level on the heat to 12 o’clock, and drive level fully counter clockwise, and dry/wet level fully clockwise. Select your desired circuit, lets say ‘saturation’. Activate the Heat. As you’ll probably notice the volume will drop significantly. Now start increasing the drive level and you’ll notice the volume increasing. When the drive level is at 12 o’clock de-activate the heat to check how the dry level compares to the wet level. re-activate the Heat and adjust the wet-level knob to match the dry level (de-activated heat state).

This is how you gain stage the heat properly. There is no volume drop if you do this properly. Sometimes I have the drive level very low, and the wet level fully clockwise to match the dry level. The dry/wet level is also a factor, and there’s also the filter drive AND the preset volume. So in case the wet level at its highest setting isn’t enough to match the level from a de-activated Heat, you can compensate that with preset volume.

Now if you have this under control, the only thing you need to do to keep everything in line is check the stages. If you have a preset on the analog4 that is lower in output than other presets, simply adjust the master output on the analog4 until the input level in the Heat settings hits 80% at its highest peaks. Alternatively, check if the motu hits around -12 db on the highest peaks.

This is why you should never maximize master volumes :slight_smile: . Hope this helps!


Haven’t read much of the posts but is this not simply a symptom of using unbalanced cables on balanced inputs and outputs? You loose 6dB on each side.

Not in the case of elektron gear. All elektron gear features only impedance balanced i/o, and impedance balanced line does not give the +6dB benefit (the audio signal travels only through one wire knstead of two). Impedance balancing offers improved CMRR but does not add level. AFAIK most manufacturers use impedance balancing as it is cheaper to engineer/design into the gear than ”proper” differential balancing where the signal actually does travel through both wires.


Great answer! I really appreciate you taking the time to go into so much detail. Excellent!


ok, I wasn’t aware of that. i found this useful:

1 Like