Double Stop cuts off internal sounds?


#1

That is what I thought I had with my OT mk1
Now it is a mk2
I have a 7 + master track setup and the lfo fiddle with the dark time parameter and it should not exceed 126 in summary

I have the latest firmware incl. sreensaver installed.

But double press on Stop halts the playback but the reverb room is not cut off and seems to be infinite… I had the thought that it should be cut off too…

Any suggestions :slight_smile:


#2

Double stop don’t stop fx tails. 126 is very long.
Decrease Time, SHVF or lfo Depth, or try different lfo settings with ONE mode for example…lfo seems still active after double stop…


#3

yeah, I guess I did something wrong… Will double check …