Digitone > Overbridge Connectivity

I have upgraded my Digitone to OS 1.21, the latest version on the website.

I have installed overbridge 2.0.14.

It recognises my Digitakt with no problems.

I am getting the following error message regarding my Digitone:

“The paired device has an incompatible OS version! Please shut down your DAW and update the overbridge suite to a later version”.

I have reinstalled overbridge three times now, using the latest beta version, with the same error every install.

My DAW is Ableton 9.

Any suggestions?

Try the actual latest version of Overbridge:
https://www.elektronauts.com/t/overbridge-2-0-17-public-beta/96832

Thanks for that.

This version won’t install - it gives me error code 2318.

I have got it working now - thanks, problem solved!!!

I didn’t realise I had to uninstall the previous version of overbridge first.

1 Like

Analog Heat Mk 1 won’t connect - error messaqe - its firmware is incompatible.

I have installed ver 1.10 firmware (most recent I could find on the website) - is there a more up to date firmware version?

Thanks again.

Read again the post that I linked to above.