Digitakt FX routing to Overbridge

So I’ve used the previous version of Overbridge with Analog Four and multitracked 4 dry tracks + 1 FX track. This involved unselecting audio to main on A4, which means I essentially output FX through main out, which I used to select as Post FX or something like that.

Now, with Digitakt, I can’t seem to wrap my mind around the process. In the routing options, do I turn off all tracks to main OFF except delay and reverb? What ext in do I then select in Ableton? I’ve tried adding a track 9 with Pre/Post FX but it either keeps recording all activated tracks (if all of the tracks are routed to main out) or, if I turn the routing off except for delay and reverb, they seem to overpower the dry tracks in volume and it sounds terrible.

I know it’s 100% me being confused and clueless, so if anyone could chime in with how they record 8 dry tracks and 9th FX track (or if there is any option to record all 8 tracks wet) I’d be very, very grateful.

my setup:
Audio Routing
-route to main , al tracks unselected (red trigs) ,except delay and reverb
-send to fx , all tracks selected (green trigs)
Usb config
-pre/post Fader --> post (now you can control every track volume inside the digitak )

Ableton

12 Likes

That’s exactly what I was looking for! Thank you so, so much! <3

3 Likes

I’m testing the Overbridge Beta for Digitakt on Ableton Live 9 (mac) and all the input channels are ok (8) but i don’t find any way to record only the FX BUS …

if it’s not possible will be a nice feature to release :slight_smile:

Thanks!!

Go into Setting -> Audio Routing on the digitakt and disable all the tracks except fx sends (hit trigs 1 thru 8). The main out in DAW will now have just the fx sends, and you can get dry signal from the individual outs.

3 Likes

Check this topic :wink:

2 Likes

Thanks!!!

I followed these instructions, but FX tracks routed to Main and recorded separately seems not right. It’s louder and not synced. For example if you record whole mix in stereo it sounds different. Spent 2 hours, still do not understand what to do.
Again, dry tracks are fine, but FX track is weird. As hcxcy said “if I turn the routing off except for delay and reverb, they seem to overpower the dry tracks in volume and it sounds terrible”

3 Likes

Has anyone been able to resolve this issue, or know how to properly record 8 dry tracks and an accurate FX track? I’m also getting a weird, overpowering FX track coming through when using the setup @Swaitak and @BRXTN referenced.

Is there perhaps a way to just record all 8 tracks wet?

Been toying with this for hours, and it seems insane that just recording your 8 tracks with FX into Ableton can be this difficult. I thought OB was supposed to make stuff like this seamless. Any help would be greatly appreciated!

5 Likes

As of now it seems the only way is to record 8 tracks dry and add delay/reverb VSTs (which I kinda hate as I’m mostly a hardware user and don’t have any good software plugins) OR get a really good mix within digitakt and record each wet track separately. But in order to do this you’d really have to have an almost complete mix in your hardware.

I feel like the separate FX track is completely useless at this point and serves more of an obstacle even when I’m simply laying out a rough outline of a song in my DAW.

3 Likes

Also for me the volume of the fx track is higher then it should be. I’ve found that lowering to -6db it is more similar to the original volume but would be nice to know exactly how many dbs to cut.

It is a know bug?

I’m thinking that recording one track at time could be a better option than this, when dealing with effected tracks

Certainly not a bug. A bug is an actual error within software. This has just to do with different levels and settings of those level staves and routing.

Make sure you turn off the master compressor as it most of the time it has a gain correction set where in this situation you do not want that. Also make sure that in the USB config the tracks are set to post fader level as that has an influence on volumes as well.

Then of course when recording and still think that the fx are too loud you could lower the fx volumes at the corresponding pages with a set value until satisfied for recording purposes.

2 Likes

I’m not at the Digitakt right now but I’m pretty sure that there is no compression and usb out is set to post fader. Yes I can lower the fx track but I cannot understand why it is recorded at a different volume.

I would assume that if a record post fader and simply play back the single tracks + fx track it should sound exactly the same as played from digitakt, but this is not the case

Also panning is missing from single tracks (they are recorded in center position even if they are panned in the Digitakt)

I can deal with it, it’s a beta so I’m not expecting that everything is perfect. Just to document my experience

Panning is logical because you are recording the tracks individuallly which are mono. Even though the OB vst has stereo inputs in Daw, the tracks on DT are still mono. Panning is a thing added at the master mix stage not the individual track stage.

Other than that make sure compression is off and lower the volumes on the fx a little when record. No big deal to be honest because it is easily solved.

This is just a result of what individual outputs are compared to a master output .so this really has nothing to do with it being a beta . Just how gain staged work within dt. Maybe a feature to compensate or something would be nice but that’s a feature request really.

2 Likes

Yeah, the panning thing is a real problem for me - I often set LFOs to Pan for some movement, which then obviously gets ignored when using overbridge that’ll only do mono tracks. So I end up going back to the old fashioned way of recording individual tracks in stereo! :see_no_evil:

2 Likes

Just wanted to say that I love your YT content!

If you have an unused MIDI track could you copy the LFO settings to one of those, assign that LFO to a CC and have that control the pan in Ableton to give a similar effect?

2 Likes

I have no idea how Ableton works, but if you can control it on a midi track already, you simply choose the track you want to copy the settings from. Hold the LFO page or whichever page you want to copy. Press Func and Copy.
Choose the track you want to copy to and press Func and paste.

I have these exact settings now but I’m not able to control the track volumes from the digitakt. When I try to change the volume, it controls the fx track volume only. Any ideas?