Ctrl-al trick not working, what i'm missing out?


#1

First of all, hello people, here’s giona from italy.
i’m on my first md2uw+ since a couple of weeks, already hooked :slight_smile:

i was trying to reproduce the famous “idm in a box” trick with the ctr-al machine but it seems i’m doing something wrong.

it seems that when i go realtime recording tweaks on the ctr-al track i cant record anything. it works only if i do my p-locks one by one step by step.
if i just go into realtime recording and tweak, when i finish and press one of the steps the parameter i was tweaking has no lock at all…

do you know what i’m overlooking?

thanks everybody!
g.


#2

Not that easy to find out what went wrong from a Remote perspective.
I tried the ctl-al Trick when i had a MD and it worked just like in the vid.
Are you sure you didn’t miss a step?

Have you set trigs in your ctl-al track? I think this is needed to get the locks there.
Are you in Realtime-rec mode (blinking rec LED?).
Sometimes i forgot to enter the realtime mode and still was in normal rec mode…


#3

Are you sure you are in extended mode? 9/10 times that I tweak a knob on the MD and don’t hear the change I expect, it is because I accidentally switched to classic. Make sure you have set trigs, and that the CTRL-Al track isn’t muted. Does it still not work after you have checked all of that?


#4

you have to have trigs set on the steps of the ctrl machine track …even when you want to live record into them. don’t worry about locking them when you add them…

then use the mute for the ctrl all track to change things up and func + extended to return to base…

EDIT - sorry I see Accent had already taken you there…have fun !


#5

thanks guys.
yes, i do enter trigs before tweaking.
yep, i’m in extended mode.
yah, realtime recording activated.

and yes again, i tried the mute track VS func+classic\ext. trick

i’m a bit lost.

os is up to date and stuff…have to check again.
thanks!


#6

it is really weird. an expert user tried to help me on the phone, we checked everything but can’t find a solution.

weird thing is that realtime recording of automation of parameters of every other machine works fine.
and even in the ctr-al machine i’m able to input p-locks, but only in grid mode, no realtime.

this is driving me nuts…think i’m gonna backup and reflash OS.


#7

ok, i’m officially an idiot: i wasn’t PUSHING the encoders while tweaking them, now everything works fine!


#8

i followed this thread for like 3 days … glad it worked out for you!


#9

:slight_smile: i was going crazy eheheh


#10

???

Doesn’t pushing the encoder while turning it just make it move farther?

Maybe you weren’t making enough adjustments.

Glad it’s working.


#11

This “extended mode” thing is weird for me as an A4/AK user. With those instruments, you can p-lock without changing “modes.”

Last night I was trying to do some p-locks on the MD, and it wasn’t working. That was a real head scratcher. So I looked around the panel and switched to extended mode. Then – voila! – p-locks worked. :confused:


#12

@jeffe:
it seems that i’m able to record plocks in ctr-al machines only if i push the encoders, if i don’t the tweaks aren’t recorded.
sounds weird to me as well…
have you double checked? are you able to record tweaks without pushing the encoder?


#13

Damn son, good find.
I just confirmed this - my MD behaves the exact same way - I can’t record CTRL-AL automation unless I push the encoder down.

Seems like a strange bug - as far as I can tell this is NOT intended behavior.


#14

we need more people to confirm or not this behaviour to check if it is a bug that happens on some units only (sounds strange) or if it is the normal behaviour (even if not intended)


#15

same behaviour here…only records if pressing the encoder.


#16

same here, cheers from Italy!


#17

Just a tip learned from Cenk
Instead of using the Ctr All function
You can use Function + any encoder and it will apply to all the tracks,
Then once youve messed up your beat you can just reload your kit by pressing function + classic/extended mode


#18

This still confuses me. Sometimes when I live record Ctrl-all it records, sometimes it only affects a few things, sometimes nothing records. I wish I understood it better. It’s my second machinedrum, the last one I had did it consistently.

It’s a mk2 UW+ and I’m in extended mode. Do I have to do anything with the Ctrl all machine?

I watch that famous machinedrum IDM Ctrl all mute video and don’t understand it at all even tho it doesn’t look hard lol.