Connect midi keyboard to AR MKII to play chromatic mode


#1

Hey guys!

a question.

I want to play chromatic mode with a midi keyboard.
I connected my midi keyboard via a midi cable to the midi IN in the AR.

2 questions:
I can control the different tracks with the keyboard and trigger them, however they start from C-2 upwards! how can I change this?

When I change to chromatic mode on my AR, the midikeyboard still triggers the different tracks, and doesn’t trigger the pads in chromatic mode. Do you know how to solve this/set this up?

Thanks in advance!

Oscar


#2

The MIDI assignment permits the lowest MIDI notes to control all the Tracks, like a drum map across 12 successive chromatic keys

Then there’s the fixed assignment range of circa 4 octaves somewhere closer in the middle of the full range that you would Target using your extra kbd on the MIDI channel attributed to Auto Channel of AR - you won’t need to be in chromatic mode for this to work


#3

thanks for the answer. but how can I for instance play track 10 chromatically with a midi keyboard?


#4

i think it has something to do with the channel settings.


#5

I’ve said above - Use the Auto Channel MIDI channel on your keyboard then any selected track will be in Focus - then play middle range keys (e.g. either side of midi note 64) and you’ll be somewhere in the 4 octave sweet spot for chromatic mode - if you want to play a different track just select the track - don’t mess with midi channels - that’s what Auto Channel is for - if you want to play the pads on your keyboard then play the lowest 12 midi notes on any midi channel


#6

it’s been discussed a few times before MK1 is exactly the same as mk2 in this regard - here are some details pasted from the manual in an older thread


#7

Thank you!


#8

“The MIDI assignment permits the lowest MIDI notes to control all the Tracks, like a drum map across 12 successive chromatic keys”

This is great, but most midi controllers don’t go this low (the c-2). Is there a way to customize/change this?


#9

It’s MIDI note Value 0
Some manufacturers reference this as C0 C-1 or C-2

The key thing though isn’t what is shown but what is transmitted … i.e. which MIDI Note Number, it’d be unusual for a decent controller not to send the full range one way or another, some even allow different display values (i.e. reference C value)


#10

OK so I managed to create a track in my DAW with channel 14 midi (and on the AR set autochannel to 14 too).

When I play my AR I see midi notes coming into logic. But when I trigger these notes from within logic I don’t hear anything coming from the AR.

Anyone know whats happening here? am I missing a setting?


#11

Do you have “receive notes” enabled under MIDI CONFIG -> PORT CONFIG?


#12

yes its enabled, thanks for the quick reply


#13

probably not playing the lowest 12 midi notes - this works for any midi channel and only plays tracks at default pitch

if you use the assigned midi channels the midi notes are spread around the middle extending to incorporate the chromatic range (4oct iirc)


#14

thanks again, it seems to have been something weird in logic. thanks!


#15

Does anyone know if I can remap the rytm mkii to start on C2 or C3 instead of C0?
I’ve been searching for this but I haven’t found anything on this topic.


#16

No