Can't get Overbridge Engine to see the digitakt

I have tried everything, uninstall, reinstall, current versions, previous versions, the works.

I just can’t get OB engine to see my Digitakt.
The DT is running 1.11
OB is
Yes, the DT is in overbridge mode.
I have also tried flipping back and forth between USB and OB mode. When it is in USB mode, my mac can see it as a midi device, it is in fact still visible under USB in the System Report.
My mac is a mac mini mid-2011, running High Sierra 10.13.6

I have run out of ideas.
Anyone who could maybe help?

I too am having the same issue, tried exactly the same thing … if anyone has a workaround or any insights I too would be hugely appreciative.

I’m not a Mac user (so I couldn’t help with my own experience), but I would check this:

1 Like

Hey TrussB!
Thanks so much! I’ll try it this afternoon!

I saw this, but when I go back to system preferences and security/privacy I cannot seem to find what I’m looking for??? any guidance here? Thanks