Blofeld love


#343

http://www.monstrummedia.com/product/feld/

This is another one, it’s quite good but without a multimode-editor which is a drawback. But it is also standalone, something I prefer.

I have to figure it out if the bloX can be used standalone


#344

bloX is not standalone and can only work in multimode. I have not yet figured out how to manage the library with it. There is no manual, yet.


#345

The one from rekon audio is the best.


#346

I use this, which works fine.

There is also a free editor/librarian, which does the job …

https://www.softknobs.com/softknobs-blofeld-140-available


#347

thanks for the suggestions guys, I will check them out!


#348

Because you can upload any sound, say a string pluck. Turn down the volume of that part and use the wave shape of the sample to modulate most of the parameters of another osc or wavetable or another sample…just one example…!

Its a pretty neat way to dynamically alter sounds in an alternate way in a subtractive environment.

You can also load drum kits and have a drum track.

Stabs

Vocal snippets

And other things that you would never be able to program otherwise…


#349

People make the mistake of leaving the lfo free running and dont know to set the start phase of the lfo to at least 1…instead of zero…

It does sync to bpm and the start of a note and is devisable by multiples and devisions of the bpm…i do it all the time.???


#350

Editor-wise, I went for Gofter. I’ve been using it in demo mode for a while and it’s working well for me.


#351

yah, i use gofter and i like it especially being able to upload wavetables/waveforms.


#352

Start phase/reset isn’t the problem, most of the Blofeld’s time sync dependant features drift with MIDI clock, the ARP and Clocked Delay (clicky clicky) being the worst culprits, but it does also happen with the LFOs.


#353

Mmmmm

Will try setting a loop with an arp and leave it running and see if it happens…i do have sounds with arp patterns and I have never experienced this and i do always run in multimode leaving FL Studio looping for long durations. (It has sloppy as diarrhea MIDI) When i control the DT in the same way it shows fluctuations of 2bpm in each direction of the project BPM…!

I will try to emulate what you are describing and get back…

Blofeld desktop v1.22


#354

Wow, Blofeld still has midi clock problems?
Thought it was sorted years ago with updates?
Was why I got rid of mine shortly after they were released


#355

Not really, they never even got the encoder issues sorted properly, I had to cap mine for any decent response.


#356

O.k.
Just read the Blofeld forum for the first time ever…seems bleak compared…ha ha (unless you look at the overbridge release thread on this site)

Seems there are a few people who have this problem and a few who dont…? Same with the ecoders? I have an early model and everything has always been rock solid.

The only things i could suggest is that im using MIDI 5 pin din and not USB. From the computer into a MOTU MIDI timepiece AV that is relaying clock. And lfo and arp are in sync and stay that way…?

Also make sure the blofeld is set to Auto for clock but it appears others have made that suggestion with no resault…

I will pull my DT and blofeld into the loungeroom and see if i can re create what im reading by removing the MOTU MIDI timepiece…


#357

I get the drift with either DIN or USB and auto-clock is set, it’s not a user issue or a clock source issue. If you’re resetting the note often you may not notice it, but here it certainly drifts over time, making drones or long arps, without sending a new note, fall out of time. It’s a widely reported problem since release and through all firmware iterations. This keyboard version is around 6-7 years old now.


#358

Wow…

You are correct!

I did have repetative loops retrigering the phase of the lfo and arp…so i never noticed…

Leaving the arp running with no retrigger and it drifts out…:thinking:i’ll be a monkeys uncle…

You think its too late to take it back i only bought it in 2008…:joy:


#359

Still face palming…!


#360

I just got a new blofeld about a month ago. It suffered from the stuck and glitchy encoder issues. After updating to 1.25 a couple days ago there seem to be no issues with the encoders (so far…). I will update here if I notice any further glitching.

I’ve been clocking and sequencing the blofeld with an electribe e2s sampler and did some tests with the arpeggiator and it seems to clock just fine if I adjust the arpeggio tempo to match the e2s. I also have global clock settings to auto.
I tested it with no retrigger and it kept playing in time for several minutes.

It definitely does not to work unless I go in and adjust the patch tempo though.

The lfo doesn’t seem to sync, but I have barely started messing with this so I don’t know if I understand what I’m doing with all the parameters of the LFO yet to even understand or test it.


#361

Ok, I went over to the waldorf blofeld forum and found this bit of info from Karsten:

“You can try a simple test:
Download and instal MIDIOX
Connect Blofeld with USB
Set Blofeld to Program A003 Handy
Start MIDIOX, select Blofeld as I/O unit (Blue MIDI DIN icon)
Activate MIDI Sync generaor (yellow 1:1:00 icon)
Now press the keyboard icon and press a key on your keyboard.
The Blofeld will start and has to follow the BPM from MIDIOS sync generator. You can change the tempo and the arpeggio will get slower or faster.
You can also test OSC sync and Clock Delay… both will work.
So whyever you got not the same or no result, something from your Sequencer/DAW is faulty or Blofeld is not in external “Auto” Sync mode… or any other Blofeld settings are wrong.”

I tried that and it worked fine as far as the arp being adjusted to the tempo being sent automatically.
I then had to wonder what I was doing wrong.
I was sending clock from the octatrack to the korg electribe (set to auto clock mode) but the korg apparently doesn’t send midi clock out when in this mode.
I turned the korg to internal clock mode and it is now sending clock to the blofeld and the blofeld arp is changing tempo automatically (global clock setting to auto on blofeld).
Classic user error.

I haven’t tested for any drift with the new settings yet.


#362

The fact that the arpeggiator will change tempo when the incoming clock tempo changes doesn’t mean it’s in time