Audio Out via USB

Alright apparently I’m an slow on the uptake even after RTFM. This is a class compliant device. I should be able to plug it in and audio should come to the PC and eventually out the speakers. The device is recognized by the Windows 10 OS. I can change the output to the MC instead of M-Audio interface. FLStudio recognizes it and I can choose it as a soundcard and as an output but I get no audio signal. I dont want anything coming TO the MC, I want audio FROM the MC. How the heck am I supposed to get audio over USB? :frowning:

I know this may be silly of me to ask, but I can’t help but ask just in case; Do you have the main outputs of the M:C hooked up to your speakers as well?

Can you do a screenshot of your FL preferences? It sounds like you’re selecting output instead of input?

Nope - INT OUT set to AUT (tried on as well) so that it will send audio (which should detect if usb is plugged in and mute the regular outputs if I’m reading correctly)

Usb mode set to A+M so it will act as a midi and audio device

It never shows up as an input - if you notice its grayed out.

FL will happily let me choose it as an output though. And will happily let me choose the MC as an audio device.

Windows 10 will happily let me choose output - Speakers: Elektron Model Cycles which unfortunately does nothing either. I would try Asio4all but I’d rather just use the maudio Asio driver.

mmmm I’ll try audacity or something just to see.

win10audio

Yeah audacity works, I have not figured out how to monitor the output but clearly I get audio in.

**** edit - Ableton Live 10 Lite works too :man_shrugging:

Its really not a huge deal, I was just up here and decided to give it a go. Probably something with the M-Audio drivers (latest and greatest too), I truly hate this soundcard.

I’ll ask in this thread first…

When hooking this up to my iPad, it seems the audio level going out of the M:C via USB is reeeaaaallly low.

The USB gain setting seems to have to deal with audio coming from usb device (ipad, PC, etc.) back to M:C

I have a kick track. Track lvl and voice volume are at max vol before distortion. It’s plenty loud over main outs of M:C, but it’s really really low on device (like -7.5’ish).

Is there a setting or something I’m missing?

1 Like

I’ll look at it in the next day or two since I got it working (kinda) to see if I can figure out anything with the gain I’ll be facing that too at some point I imagine. Hopefully someone will weigh in before then though.

For now I’m just adding a gain fx in AUM (what I’m using on my iPad).

That’s what you have to do for all Overbridge devices right? There is the whole headroom argument. Maybe it’s just the way it is.

I gave up on OB a looong time ago, so I never followed it… Maybe… but so far, while it’s cool I can get usb audio out of it for convienence, it really sounds thin/weak vs audio outs… Guessing there’s some “magic” in the M:C D/A converter… But that’s what all the FX in the iPad will be for! :slight_smile:

Aren’t the Models 48kHz only? And don’t you need to set both the DAW and Windows sound settings to 48kHz?