Arranger Tips


I’m not sure exactly what you are seeking. Could you rephrase your question?


Thats it thanks! I did not know that hitting enter/yes would do the trick…


@FiFac suggested the right solutions. I missed the fact that pressing yes would reset the song position pointer. Earlier I ran into a problem where the arrangement row would continue from lets say 4 on a 16 step pattern if I accidentally didn’t stop it on the 1. Just needed a way of getting it to start from 1 on the row, instead of having to scrolls through the whole arrangement when, like i did earlier, thought I had to press a double stop.


I missed your post. REM=Reminder I guess.
It let you write a one line text.


oh, yes, i would better do that too…especially for some config tips or cross fader moves :slight_smile:


After building a whole live set by chaining through all the patterns over multiple banks (which requires coming out of the chain at the end of the bank to avoid it looping back to the start), I thought i’d take the plunge into the tedious process of getting into the Arranger mode, only to realise the the LN function is absolutely useless as only goes up to 512 steps.

I’ve got quite a few patterns which are 1024 steps and make use of long stems, so this completely renders it useless. And there’s no way of just telling the arranger just to follow the master length set in the pattern.

The arranger definitely feels like an unfinished function of the Octatrack, so frustrating, as it’s the only way of being able to automate BPM changes within the machine.


Yes, why not 1024 ? Not enough digits ? My main grief is for recording time. 1024 please !

Do you use 1ST TRC for long stems ?

Btw if you use repeat x2 and 512, you get 1024.
Or keep your pattern at 64 and repeat it x16.

Or maybe you can use 512 steps length patterns ?


Yes, I asked in feature request for this and the Elektron rep agreed it seems logical to allow upto 1024 steps recording. While on topic of arranger WRT audio buffer recording sadly HALT does not make recording buffer stop recording, but stop from transport does, a real shame as it would make capturing samples of an exact length beyond 64 steps much easier.


Thanks, x2 512 with 1st TRC is a great idea! A hacky workaround but will do the job :slight_smile:


Beware, I read 1ST wasn’t working properly with Scale per track setting. Tests needed, feedback welcome.


It seems to have worked so far here! I’m just about to do a full run through of the show arrangement now to check, so will let you know if any issues crop up


Oh I figured can also just add an extra row with the same pattern number assigned underneath and works the same. Had a pattern which was 640 steps, so did 512 + 128


You were complaining, you found a nice trick! :thup:


To be fair without Trig conditions having being added, would’nt have got nearly this far!


Were you using one shots?

Btw I don’t remember in what conditons TRCs are not working properly. Maybe different scales per track…