AR Overbridge MIDI Recording 32nd Note Early Cubase

Hello Everyone,

I have spent the past two days learning and setting up Cubase to record all the AR outputs from Overbridge onto individual tracks. I got everything working as it should I believe and it all looks pretty clean in Cubase with very little annoyances in workflow. (I’ll share the Cubase project template later [after I figure out the MIDI part] for those who have struggled like me. I’ll do one for the Digitone too.)

I am having an issue when I try and record the Overbridge MIDI output of the tracks. The recording is fast by what looks to be an exact 32nd note.

I have tried pretty much everything I could find about Cubase and MIDI synchronization.

Any recommendations?

Thanks for all help!

Same deal with Digitone. MIDI records 32nd early.

Might be an obvious point, but do you have PDC disabled in your DAW maybe?

I have tried the constrain delay compensation button and that seems to get it closer to a 64th. I have also used the track delay compensation slider which doesn’t seem to do anything. I can’t seem to find the plugin delay compensation checkbox. It’s mentioned in the online manual, but doesn’t say where it is.

I also tried the plugin in Bitwig with the same 64th note fast results.

Thanks!