AR MK1 not sending midi clock over USB


#1

I was trying to get software to sync up with my rytm, but found that it seems to not send any clock data over USB.
Syncing the software worked fine using an arturia keystep

Current settings for the Rytm are
Clock send on
Transport on
Out port func Midi
Output to Midi+Usb

Is there something I missed here? Why is this not working.
The clock does get send/received over plain midi, but not midi-over-usb


#2

Maybe you have overbridge enabled? I remember having some issues sending midi thru usb when overbridge was checked on, here is pic


#3

Yeah, thoughts so as well at first, forgot to mention, neither of these make a difference.
To all accounts it seems the AR simply does not send clock over USB. Which is very dissapointing


#4

That is wierd because it can receive clock thru usb, just tried different combinations and I also can’t send midi clock thru usb, another one way situation with rytm, I am making reference to fact that you can receive samples thru midi but can’t send them thru midi out, whhhhyyyyyyyy elektron whyyyyyyyyyyy


#5

Yeah it’s really strange. It receives perfectly fine, can send over normal midi perfectly fine as well.
Just sending specifically over USB is not working no matter what I try, maybe just a bug that never was fixed for that 1.32 update that never saw the light of day? Sad


#6

Hmm thats strange as I had the A4 doing this the other week an it worked fine. Im sure the spec for those functions is the same on both boxes! Will try it on rytm when I get home.


#7

Hey! I was just struggling with that the other day. And I spoke to a guy over on the Bitwig subreddit who says his is exactly the same. So it seems Rytm just doesn’t send clock over USB… Which is weird.


#8

This is an OS bug since the late 2016 OS/OB release for A4/AR, according to support it cannot be fixed until there is a new OB/OS pair release.

Edit: to be more specific, a bug with projects created after this release, old projects seem to behave normally.


#9

Thanks for the info, here is hoping mk1 users are not being left in the dust.


#10

Hey - anyone know if this is the same for MkIIs? Cannot for the life of me get Bitwig to receive Rytm’s clock over USB. Should I be using DIN? (I know DIN works fine as I use Rytm’s clock to drive other units when the laptop is out of play)

Might have my settings wrong in Bitwig, but I’ve tried many permutations. Perhaps this is the root cause?

Guessing this may be restricted to Overbridge pairing… for which we wait patiently.

jim