Anyone else had issues with the new Octacard CF card shipped with Octatrack?

Hi all,

I just purchased an Octatrack a few days ago and had a great few days of using it. It helps that I’ve had a Digitakt before but I really felt like I picked up the workflow quickly and had found a tool I wanted to make a lot of music with.

This morning I turned it on and it immediately froze after the splash screen. Tried restarting it, unplugging all the cables (just midi and audio, USB was not connected) and eventually tried removing the CF card. It would then boot into demo mode and work as expected. As soon as I put the CF card back in (I’m switching it off to do this, don’t worry), it goes back to the behaviour of freezing as soon as it starts.

I’ve done some looking around on the forums and seen suggestions that the card has likely corrupted itself. The other possibility I’ve read about is that pins may be bent/damaged but they look fine from looking through the slot, I only put the card in once and never removed it so can’t see how the pins would suddenly be broken.

The card that came with it is a 32gb “Octacard” 866x Professional. I’m assuming this is new because googling it gives almost no results and I’ve seen people discussing much slower cards that were provided with their octatracks.

The reason I’m posting is to ask if anyone else has had issues with their Octacards? I’m not sure whether it’s likely an issue with the card and I should buy a different one or whether it could be the Octatrack that corrupted it, in which case maybe a software thing? Also not sure whether to reformat this card and try to keep using it (I’d assume an Octacard is the best fit for an Octatrack in terms of compatibility) or just buy generic one off Amazon. I’ve contacted support but wanted to find out what the experience of users was?


1 Like

A ‘Octacard’? Never heard of it. Where did you buy the Octrack?

Is this a new Black MKII?

Yeah, I’ll attach an image. I bought from Andertons UK

Yeah, brand new I believe as they were awaiting stock when I ordered it

I wonder if this is a low quality CF card rebranded?

While waiting to hear back from support I would backup the contents of the card, format the card on a computer (FAT file system), restore contents back to the card, and see if that remedies the issue.


Thanks, I’ve ordered a card reader that should arrive tomorrow to try this out, it would be the first thing I try if I had the reader. My question was more for longer term, once I get it going again, is this likely to be the cards fault or the Octatrack? I don’t mind getting another card but want to minimise the chance of this happening again when I’ve got more than a couple of days work on there or if I’m using it in public.

I know everyone will say to take backups often and I will do my best to do so but even losing a couple of days of progress can be annoying.

Most likely the card’s fault, I’d say.


Yes I also had a fried card a couple of days in - Black OT also bought from Anderton’s in early March.

I contacted Elektron and they sent a replacement out very speedily, and I’ve enjoyed a lot of Octatime with no problems since.


Just to follow up on this. Support got back to me yesterday and are sending me out a new Octacard and spare other CF card now as they have seen some issues with Octacards, very quick and good service. :+1:

I was impatient so I went out and bought a new flash card today as I was a little skeptical of using an Octacard as my main CF card in future anyway but having the spares will be nice. It worked and the Octatrack is back up and running!

Also the card reader arrived and my Mac refuses to read the Octacard, I’ve tried leaving it in for ages, plugging into different USB slots etc. and disk utility is not detecting anything. The new Lexar one appears immediately. Just leaving this info here for anyone that has a similar issue and comes across the thread.


Interesting, thanks for the follow up!

I’ve had a few issues with my black OT that I recently got and this sheds some light onto why. In my case the OT would sometimes boot into demo mode with the card inserted or empty sample lists in projects, but it would resolve itself after a (few) reboot(s).

I’ll try a different card if a problem comes up again :+1:

It happened to me exactly the same. Brand new Octatrack mk2 black, worked fine for 3 days and now it is freezing after the splashscreen. Just contacted support and hoping for the best. Probably will buy a new card to try since it seems a global issue.

update: Elektron just contacted me, I performed the startup test and it did accuse failure on the CF card. Elektron will send a new one shortly.

2 posts were split to a new topic: Inappropriate

I had the same issue, brand new OT black a month ago and elektron sent a new card, and it happened again now :frowning:

Yeah my ‘Octacard’ failed after 1 week of us, same issue. My actual Octatrack was also broken too, had to have a replacement sent.

Great device but i’m surprised how bad Elektron’s quality control is. I’ve purchased dozens or even hundreds of music products over the years and i’ve never gotten a broken product before (never mind one that ALSO had a broken accessory).

1 Like

What was the issue with the octatrack?

The main outputs were broken. Basically instead of getting two mono outputs for left and right you would just end up with only a left channel. Seemed liked it was wired incorrectly.

CF Card - The Octatrack Special with the OT Badge - just locked the machine completely.

Lost a week’s work. I know - back up often and all that but . . . time marches on and you just forget.

Anyway - if you’ve got one of the cards from Elektron consider ditching it!

I had this same issue. Had to buy a new card. Kind of want a small refund for the defected one.

1 Like