Analog Rytm OS 1.60: bug reports

Firmware 1.60 is now released

Discuss here

Think about updating Transfer app and Overbridge.

Remember to back up before upgrading and even load a new empty project to avoid any damage to your current project.
And avoid upgrading before a gig. :tongue:

You encountered something wrong in the newest OS, reproduced it in a project created since the upgrade and want to check if others can replicate it ?
Here is the place.

Doesn’t replace a support ticket, of course, but you might want to check if it’s not a feature before declaring a bug :wink:

Please report all bugs via the Support Tickets section on if they have not already been confirmed below.


Alright, is it just me or is there noticeable lag between engaging a perf macro (or aftertouch) and when the modulation becomes audible? I’d wager 300ms of lag, at least.

I’m currently submitting a report on this, and I’ll happily revert to 1.50 and record a proper comparison, if need be. As always, I backed up everything preceding.

Edit: Here’s a quick vid recorded on my phone + lavalier-mic-in-the-headphone-cup set up:

I think ^this is pretty clear (especially at 6 seconds on the play page), when listening for the impact and then the delayed octave skip.

1 Like

Just got done updating my Rytm and A4 and the Rytm won’t turn on. It just freezes on the OS info screen then goes black. I Emailed support but just wondered if anyone ever had an issue like that?


Alright, so I’m experiencing something very similar (on my A4 MK2) to what you’re saying you’re experiencing.

The only fix I’ve found is to:

  1. Enter test mode on boot.
  2. Exit.

Following ^these two steps, the unit should function properly. And yes, I believe you’ll need to do this every time you turn it on.

1 Like

Are your units mk1 or mk2?

I’ve had the same problem. But after disconnecting my USB cable the Analog 4 MK2 started normally again.
EDIT: I remember that I also disconnected the power supply for about 20 sec.

1 Like

Think I found a nasty bug…
the TRC Trig conditions 2:3, 4,4 etc are not being saved…
could someone confirm this?
I loaded a project from earlier today and the beat was all wrong…
the prob was correct just the TRC was not


No luck here, I tried that but this things just dead:( it’ll finally boot up after a few minutes if I let it sit there but it’s completely unresponsive to all pads, buttons and knobs afterwards.

Thanks for the suggestion, I think mines dead haha.

After updating to 1.60 on my MKII, the buttons no longer work either. It seems to start up OK, the test shows no errors. I can get sound if I use Overbridge and can play patterns from my DAW. I just can’t do anything on the device itself.

@vvilms You mention entering Test Mode and then exiting. Is there a way to exit without just switching off and on? I’ve tried everything I can think of without luck.

Here’s hoping I can do an OS Upgrade over Midi should an updated firmware appear.


My apologies:

  1. [FUNC + power]
  2. Click #5 to exit and finish booting.
1 Like

Thanks, just tried. Same behavior, the buttons are still non functional.

1 Like

Hmm. Maybe try disconnecting all peripherals (midi/ usb), as well as opening a new project (if you can get that far). Otherwise, open a support ticket if you haven’t yet.

I’ll let you know if anything else comes to mind.

1 Like

yeah I’ve found the same issue with the trig conds.
also my rytm is freezing when I press the stop button. Doesn’t always do it sometimes it’s after 5 mins of playing, sometimes after 20. Never had a freeze before the update

Thanks for letting me know its not just mine, Ive sent a support ticket about the trig conditions…
I havent had a freeze when pressing stop yet though.

1 Like

Exactly the same here. Everything plays like a short loop, fills as well

1 Like

I found a but using samples with pad 3 and pad4

Play Pad3 of track 3, than Pad 4 track 4, the first time it sounds ok, the second time there is a click sound in track 4 ( similar to Impulse machine)

I tried to 0 out all the volumes (samples+synth) but the click sound is still there
I will try with a new project today

My Rytm shows after updating to 1.60 a unexpected behavior: the RECORD Button seems not more working properly. When i hit this Button, nothing happens. But if i hit and hold Play and then press Record, my Rytm goes to Pause.
The CPU recognize a Key press (what means the Key seems to work), but react incorrect.

Same :frowning: