Analog four os 1.35b incompatible with overbridge


#1

Hi Elektronauts!
I have a problem with my analog four mk1.
I did the os update to the lastest version 1.35b , how can i make it work with overbridge? the 1.15 version says error wrong version update your machine os… i downloaded the 2.0 beta version and the overbridge engine panel says status incompatible…
what i have to do?


#2

versions required for latest overbridge 2.0.11 are -

  • Analog Four mkI/mkII running OS 1.36_BETA2
  • Analog Keys running OS 1.36_BETA2
  • Analog Rytm mkI/mkII running OS 1.46_BETA1
  • Analog Heat mkI/mkII running OS 1.11_BETA3
  • Digitakt running OS 1.11_BETA6
  • Digitone running OS 1.11_BETA1

details are at the top of the main overbridge beta thread.


#3

The problem is that the 1.36 for analog four has not been released yet.
Anyway i did the downgrade of my A4 and im using an older version of overbridge.


#4

its the link below the over bridge 2.0 link in the OB beta post, should work no problem as I have my A4mk1 up and running smoothly. pasting a copy of the link below just in case ya missed it. Hopefully this helps

https://www.elektronauts.com/uploads/default/original/3X/4/d/4dab32580ac8ec22bc564ddde2b74dfb9dd66339.zip


#5

Thank you so much, i dont know why i did not find it before, ill try later on today.