Analog Four MK 2 + Overbridge Beta + Ableton Settings


#1

Hi

I have an issue with ableton settings

If i use sound card, on audio channels there is no option for track 1, track 2, track 3, track 4 , fx to select

Analog four mk2 - global settings>usb mode

20%20PM 15%20PM

If I use overbridge beta and Analog four mk2’s built in sound card itself I get this option on abletons midi link

Analog four mk2 - global settings>Overbridge

so i can’t then see options on midi and audio channels as it is shown here


#2

I am not sure if I can follow your steps 100% but here is my input.

First: the tutorial video is with the old Overbridge version, the routing settings are different with Overbridge 2.0! Sorry to be the rtfm guy but please check this new manaul to see how to setup the Analog Four as soundcard in Ableton: https://www.elektronauts.com/uploads/default/original/3X/d/d/dde43283aeae4ecfefb2f698fdec5b5024c983af.pdf

If you want to use the single outs from the Analog Four it should look like this: