AK velocity response question


#1

Hi, I got a AK a couple of days ago. I was wondering, are there other ways to tweak the keyboard’s response to velocity other than the 3 curves of the “velocity to volume” setting? None of these curves are confortable to me, you can jump from barely audible to huge volume with only a slight difference in playing style, even the linear response has a “curvy feel”. I didn’t find a setting of how much the Amp is affected by velocity, as encountered in many other synths. Whichever curve I choose, I miss a lot of notes when playing “normally” , so I need to really hammer the keys to be sure I am above the threshold (more a knee in the curve, I feel). Not a very pleasant playing experience I must say. Are there any workarounds? Thanks!


#2

That sounds weird … have the AK too and never had such an issue. I always use the default setting for the key response.


#3

The velocity curves cannot be changed and I wish you could do that. I’m not 100% comfortable with any of the existing curves, that would be an awesome update for the AK


#4

One workaround for a more finer tuning / tightened sensitivity would be to disable “velocity to volume”, then go into the Velocity Mod menu and have velocity modulate volume (and other things, if you wish) there, and really CRANK UP the modulation depth.


#5

Sounds good, I’ll try this asap, thanks!


#6

I tried your suggestion today. Indeed I managed to adjust the KB response so that it suits my playing better. But if we completely disable “velocity to volume” we get an initial 127 velocity-to-volume value on all notes. Practically, we then need to turn down the amp volume completely and modulate with the velocity mod. It’s not the best solution IMHO.

Combining both works much better, it’s more subtle but we can indeed modify the shape of the curves this way. A minimum setting for velocity would be a welcome addition, btw. (Or some sort of curve offset).

I guess that with a midi-processor and midi loopback it would be possible to set-up a LUT (but at the expense of some additional latency, probably) but that’s too much of a hassle for me. (I didn’t find a “local control off” yet, but that must be somewhere…)

So, great, problem solved, thanks for pointing this out!