A way for digitakt to not send note data on initial input?


#1

So I’ve run into a note doubling problem, I am sending notes from my pro2 into the digitakt and it problematically triggers itself. I can turn off local control but then I give up live tweaking the pro2 no option for just local keys off and no option for it to send midi data on a different channel than what it receives it on. I know it is more on DSI for not building these features in but is there a way to make the midi out on the digitakt not send this? Or should I grab a rk002 smart midi cable.