Windows 10 update, overbridge problem

after updating windows last night, overbridge is not working correctly.
having overbridge mode on makes my AR and A4 not possible as a midi destination.
so cant send midi to them and has created a overbrige 1 midi destination???

when i turn off overbridge mode they appear as a destination but now cant get the sound!

my day off to have some fun on them and this happens.
tried repairing overbridge but still the same

the update did something to my korg mini and monologue drivers as well

any help appreciated!

Same thing here mate. WIndows 10 update, now all my drivers that I actually use (I dont use windows anything ) are stuffed!

So sick of this, never had an issue with Windows 7. Windows 10 has been nothing but trouble. Im going to splash some cash and get windows 7 installed on my machine and sack 10 off.

1 Like

Hi,

what DAW are you using (Ableton Live etc.) ?

Because this was happening with all Overbridge versions (at some point) since the MKI days.

But this should not stop you from sending Midi data to your devices.

If you are using Live, check your Preferences (Link/Midi) and setup your “Elektron Overbridge 1” to receive Track and Remote massages from your DAW (Output). Should do the trick.

Thanks im using ableton live,
im using both AR and A4 so sending midi just to overbridge 1 is not good…
maybe overbridge requires an update now?

I don´t understand your problem, i also use A4 and RYTM in my setup. When i setup my Prefs like i mentioned before i can send Midi to my A4 and/or my RYTM and/or to all my other Overbridge enabled Devices.

The only thing in this regard that could be confusing is the naming scheme, so both devices share the same name but not the same usb-port :wink:

Here is my post from 2015 about the exact same problem with the first overbridge version :cool:

Some things never change, but it could be related to Overbridge or Win 10 ( i don´t know) seems to be no problem on MacOs

Thanks, ok yes I can send midi to my Rytm on overbridge 1

But I’m not getting overbridge 1 for my A4 in midi to drop down.
Both are configured in preferences as your picture

So Only getting 1 overbridge 1

Something happened because of windows update because was perfect before this

Ok that´s what i also get in my setup and know i understand what the problem is.

But what happens if you select the Midi Track directly (1-Analog Four -> see Picture) and select a Track input from the dropdown, can you send Midi messages? Because when i do this i can sen Midi notes to my devices.

I only get 1 option to send to overbridge 1 nothing else

Sorry my last Post could be confusing,

For example - I want sequence my A4 with Ableton clips and i want sequence 4 different Tracks on my A4.

I setup my Prefs a mentioned above, but instead of using “Elektron Overbridge 1” as destination i choose
the midi track that is hosting my A4 overbridge plugin ( in my case 1-Analog Four). After i selected this destination i select an Track-in destination correspondig to my tracks on the A4 to sequence it´s track sounds ( Track in 1-Analog Four -> Trk 1 on the A4) i do this for all 4 Tracks. Now i can sequence my A4 tracks with Ableton Live. Because of some wired stuff in my setup i have to select IN on the track hosting my A4 Overbridge plugin, because i don´t want to trigger more than one sound at a time frome one midi track (makes sense :grinning:)

Like this

Does this work for you ?

Yes!!
Thank you it works…

But it is a work around for now because worked perfectly before.
Not sure what happened with update

Didn’t see your comment yeah very annoying. See further in the thread there is a work around for now thanks to AriHaf

Yes ! Great that it works now :sunglasses:

Of course this should not happen, but sometimes it does. That´s why i turned off all auto update what-so-ever on my DAWS.

Have fun!

1 Like