Why can't I stop RTRG'ing?

I have put RTRG on my scene B locks but it is doing some RTRG’s even when the fader is to the LEFT on scene A where I don’t have RTRG assigned to scene. why is this happening ?

1 Like

Start in test mode, calibrate fader as a first step. Verify value range.

2 Likes

RTRG=0? (Knob value)
Lfos?
You can disable scenes with Fn+Scene A or B to check if scenes are concerned.

1 Like

can I do this without losing my current projects?

the lowest value for RTRG is 1 ??
I have scene A disabled and when scene B has a RTRG locked to it, it also seems RTRG according to the RTIM when fader is to the left at the disabled scene A. when I put fader to left it RTRG’s the amount I want for the scene.

Just save your active project before entering test mode and everything will be okay.

And - yes - everything you describe hints at a problem in the calibration of the crossfader. Think of the crossfader as a percentage value where 0% is Scene A and 100% is Scene B. When the crossfader cannot reach 0%, but stops short at, lets say, 10%, a scene-locked value from Scene B will still influence the result even when the fader is on the far left. This also happens when you disable Scene A, because then the crossfading runs between the standard track values and Scene B.

So just do the calibration (after saving the current project) and everything will be probably back to normal.

4 Likes

Yes sorry! :smile:
:thinking:
But 1 should retrig, no ? :content:

CONFIRMED !!! I recalibrated the fader and it works fine now.
thanks @KaOsphere !!!

2 Likes