Version 1.02b with Catalina

Does anyone tried to upgrade m:s 1.02b with OS Catalina?? I tried but the m:s send me an error.

Yes, I tried and it didn’t work. Had to get my roommates MacBook that wasn’t updated yet and it worked perfectly fine.

1 Like

Which software did you use to send the update?

What was the error message?

Using Transfer 1.1 sends me a checksum error

Are you upgrading the M:S from within the OS (CONFIG > UPGRADE) or from the STARTUP menu (FUNC + POWER ON)?

In either case, try using “SysEx Librarian” software (free to download) instead.

Genius! I did it without a problem! thanks!

1 Like