Triggers don't play slices if octatrack is playing


#1

Ok, I am pulling my hair out. I have a sampled wave sliced up. I can play the slices if the Octatrack is not playing. But if I have the octatrack playing then pressing the triggers does nothing. If I am in live recording they will play. But I would like to play the slices without having to record.

Does anyone have any suggestions to fix? This has never happened before. I have a video if it’s helpful.

Thanks!!!


Can play slices, but no sound when playing with playback
#2

Sorry for dumb question but do you have slices activated on playback page? I think I experienced similar behavior in the past but it was just forgotten slice-on option.


#3

Function + arrow down opens the menu window for controlling :track, chromatic slices, slots, Quick mute and ,delay control

select slices ,all of them will be represented on the seq for playback or recording per step keep in mind that you must have the slices set (on) the playback setup page else it wont work

hope this helps


#4

Thank you both for trying to help. Yes, I had playback set to slices and I was in slice trigger mode.

Here is a link to a video I took while in the middle of my frustration.


#5

The solution…

I discovered buried in my Sample attributes that Trig Quantization was set to pattern length.

I needed to switch it to Direct, then the slices play when you press them.


#6

hey guys, prepared a sample chain, sliced it up, go into slice mode and am playing the slices but get no sound as soon as i start the track. tried both flex and static machines. adding trigs and locking different slices works too. realtime recording also works, sounds and trigs recorded fine, just does not let me practice with playback before recording. don’t understand what i’m missing.


#7

It might sound stupid, but I made this mistake a few times and left me baffled. Double check that you’re track is not set to play on the CUE OUT.


#8

hey, thanks but no, because i hear audio when i play the slices, but only when the playback is off or when recording, but not while playing along to the other tracks.
new issue: maybe i moved something while trying to figure this out but now when i try to play the slices only one of the slices plays, regardless which slice trigger i hit. in this case it’s slice # 8 (my source material is 8 slices). i deleted slices and sliced again, made sure slices are on in the playback menu…same slice plays over and over when i hit the slice trigger. if i place triggers and pattern lock the different slices it does work as intended.


#9

found the awnser on another thread:

colabaApr '15
The solution…

I discovered buried in my Sample attributes that Trig Quantization was set to pattern length.

I needed to switch it to Direct, then the slices play when you press them.

still trying to figure out why i’m only triggering one slice though.


#10

got the slices working correctly, but don’t know how i fixed it. if anybody has any insight on this in case it happens again please let me know


#11

Thanks Colaba !! :+1: i’ve had this problem a few times with certain samples and never understood what was going on,
problem solved (dunno how that option gets ticked in the first place)


#12

woah… i knew you guys wont let me down…
it was only this one sample (same as above- set to pattern lenght)
i was going crazy :slight_smile:

thanks


#13

There is a slice assignment menu that gives you choice of slice number and placement in sequence. This is a precursor for playing. I’m not certain where/how to access that menu tho


#14
  1. on flex / static press twice Playback/Note page button (above/between right cursor and rec button) there you enable “slice selection” - switch SLIC to ON, back at Playback/Note page - the STRT parametter now responds SL1,SL2,SL3 (slice number)

  2. by editing your sample and creating slice points - simultaneously press T1 up to T8 and Bank/Edit button

  3. after you have slices enabled and few slice points created, you can “parrametter lock” triggers to different SLice

***when you are on SLICE page and creating slices, press YES to open “slice menu” - you can create and randomize slice number assigned to triggers…
see manual for full info on this
**mk1