Trig Conditions not available?


#1

I am more than likely doing something wrong, but I cannot select trig conditions. When I turn encoder D the message displayed is ‘trig condition=0’ The condition icon just has a dashed line in it

The manual states that Fill mode must be enabled? When I try this nothing happens. Does anyone know what I’m doing wrong?


#2

Hi,

You have to hold the trigger you want to modify. So enter record mode, hold the button you want to change trigger on and while holding that button, turn the nobs to apply trig conditions.

As for the fill mode, one of the Trigger conditions is Fill. When that is selected, the sounds will only trigger while you hold the Page/Fill button.

Hope that helps


#3

you can only use conditions per step. Put down a trig, hold the trig key, then you can tweak the condition.

Hopefully there will be an option to have the trig conditions act like all the other trig parameters at some point, so that you can live-record them and easily have a global condition for the entire track :slight_smile:


#4

Yes that did it! Thank you.


#5

Thanks


#6

This was a HUGE HELP, such a relief THANK YOU. It seems like a stupid little thing, but when something goes wrong my immediate reaction is to suspect that MY MACHINE has THE ONE FLAW that cannot be explained and will cost a million dollars to fix. I would rather the explanation be total incompetence (that I can handle) as opposed to equipment failure (total meltdown). So thanks again.