Transfer application - Drop page is missing

I’m trying to update Digitone.
Transfer creates connection but DROP Page is missing.
Rytm works without problems. Drop and other Transfer page appear immediately.
Perhaps someone can help. Thank You

Problem solved: It was update for TRANSFER

I cannot get the drop page to work either. Says the Rytm is connected midi both ways… where is the drop menu???

This is all I got

Clicking the connect button does nothing for you?

Had the same issue with my DN some days ago, just after the update for DT went fine. I finally sent the sysex using C6, worked fine.

Hey @monocolor did you use Func startup page on your Digitone or did C6 work without - mine didnt do anything when sending.

Hey @Spheric_El
No, just normal start up, then settings -> system -> os upgrade, then the DN should be waiting for a sysex (shown on the screen) and you can send it. At least how I remember it.


Ah thank you @monocolor -
I’m such a dumbo philistine sometimes .
Glad I didnt try something wrong,
Cheers fellow

1 Like

Just needed to configure some things different on the AR, then it worked

1 Like

hey i have the same issue with my a4mk1. its the newest version of transfer and since im on a mac with catalina i cannot use c6. i tried hitting connect with the a4 in overbridge mode and usbmidi mode each both while “waiting for sysex” and not. no drop pages appearing… what is it exactly that i have to do? (and honestly why is there no page just giving a foolproof instruction on how to update what device from what platform?^^)

So I had a strange for me new thing with transfer, macbook 2018( current os) and digitone.
Downloaded newest versions of transfer, overbridge and dn os.
Dn os update worked with dropping to transfer( tried it again to check)

But when i drop 1 or whole pack sysex sound to drop nothing happens. Explore also didnt see sysexes on mac( wanted to try rebackup etc…)
Tried in ob and usb midi mode.
But …dropping a dnsd soundfile from floppydiskprates file worked for a sound on drop…

I could then send a sys pack to dn bank with
Sysex librarian.

Strange and new for me, whats going on there.(?) ok i never know whats goung on, but here is a cable involved, wifi etc is pure magic for me…

EdiT: Same strange thing with hp laptop and a4 1 for me…
Could drop new os to new transfer drop page, works. But can‘t drop soundpack syx on drop page. (I think older transfer versions always worked…)
Using c6 worked to put a soundpack on a4