Transfer app doesn't see device anymore (solved)


#1

Can’t make it work anymore via usb. Done everything read here and elsewhere. Super frustrated. Help please.

dt 1.08
transfer 1.1
works in ableton
reinstalled app
tried on two pcs
clean project, auto ch 14
disconnected everything
what am i missing?


#2

nobody? for real? still hoping someone will answer me “later this year”. ty.

ps. may someone link me an older version of transfer app, before i sell the unit?


#3

i guess its windows ?
windows 10 ? build version ? , tried different usb ports , differnt usb lead , you are selecting digitakt1 in the usb list ?
usb mode is NOT on overbridge mode. ?
tried elk/crunch ?

all the usual stuff…
digitakt on 1.10 ? why not update via c6 sysex if usb dont work . ?


#4

Did you contact Elektron support?


#5

win7. it worked before 1.08
tried different usb port and wire
dt is not in the list
c6 not working. it says not supported device.


#7

out of interest.
can you trigger digitakt via usb on anything else ?

ios with camera connection kit ?
mac ? if a friend has one …
another pc somewhere.

my first thought would be windows to be honest ,
if trying c6/midi leads ? , turn usb stuff off in the options pages on dT , just work via midi .

maybe check if windows did an auto update at some point… i know its tricky if you dont have other friends with gear you can try out.


#8

ok folks. it’s solved now. unfortunately i can’t explain myself how. after 1000 tries it works like charm. but i need to connect both midi in and out to soundcard and usb as well. thank you for your help.


#9

The fix for me on win10 after trying all of this was to actually select overbridge mode and go through the setup with that, then switch back and transfer immediately was ready for dragging/dropping.

Hope this works for others.