Tempo metronome ? analog four


#1

hi i have an analog four… and can’t seem to stop the noise of the tempo (metronome) so when I’m recording as audio the tempo seems to record to… might be so simple to fix but can anyone help please…


#2

The metronome menu to change settings can be opened with:

On the A4: Func+A1 (labelled “Click”) … A1 == mini keyboard A1
On the A4MKII: Func+TRK (labelled “Metronome”)


#3

thank you