Teenage Engineering OP-Z


#1688

I think the issues are related to user samples - do you have any loaded?


#1689

I do have user samples loaded yes. Not on synth tracks but I have some drum packs I bought from @pselodux. I didn’t use them enough before upgrading to know if they are dropped down an octave.


#1690

Ok, thanks, one other user so far has had a similar issue so I am inclined to think it is definitely a bug, I’ll try to work out what causes it and send in a bug report.


#1691

Haha, it’s like TE wants me to feel bad for what I said.


#1692

I am unable to connect to the app if I have a project active which uses a new sample that I imported, the sample was a 16bit mono 44.1khz wav file, once it is loaded into a synth slot it gets converted to aif as expected, when trying to connect to the app my OP-Z goes into firmware update mode and obviously won’t connect to the app. If I restart and change to a different project not using the sample it connects to the app just fine.

Can anyone else confirm this behaviour?

I should mention the sample was about 190k so well within the limit, I also tried a factory reset, I also tried re-flashing the firmware, and I also reverted back to the previous firmware which allows connection to the app with the same problematic sample, the octave is 1 higher, but it works.

I find it hard to believe that no beta tester picked up on this.


#1693

drumlator.aif (398.1 KB)
505.aif (677.9 KB)
dmx.aif
(619.5 KB)
afrop.aif (608.9 KB)

Here’s some drum files I put together for the OP-Z if anyone wants to try them

Still haven’t managed to get the synth samples working yet if anyone who’s had success would write a quick simpletons guide that would be great :slight_smile:


#1694

For synth samples just make sure they are C, max 6 seconds, mono, 44.1khz, 16bit, wav.

Then just drop them into empty synth slots.


#1695

Ahh!! I was doing 24bit! Thanks for that, have a great big :+1:


#1696

I experienced something similar… Seemed as though it would randomly crash into firmware update mode when triggering a sample. Never experienced this prior to this firmware update. However I could not reproduce this consistently. I used the OP-Z for roughly 3 hours on a flight and it happened twice during this time. Once when changing patterns and another time while I was sequencing a track on one pattern. 16 bit mono one shot drum / sfx sounds. Very strange.


#1697

Fortunately mine seems to have settled down now, although if I try to connect with app whilst project 7 is active it goes into FW update mode. I thought it might have been related to the 2 synth samples I added but it doesn’t seem to be the case. All I will say to everyone running this firmware is take regular back ups, just to be on the safe side.


#1698

Got the Synths samples working perfectly now, happy days.

Only thing is I’ve hundreds to choose from to add so am having a mental melt down with the hype of it working so well and don’t know what to try next:smile:


#1699

Yeah its a bit hard to choose! I tend to load samples in the synth slots that can’t easily be approximated by the engines - but that is still a lot :slight_smile:


#1700

You guys are great. I’ll go have a jam now.

I’m inspired to try that new roli studio beta software I just got and get some seaboard samples in the op-z.

P.s. performed live at my open mic last night on the new ‘Z firmware without issue.


#1701

What octave range/pitch do you find most effective for the synth samples?


#1702

I tend to use C3 or C4 depending on the sound mostly.


#1703

I deleted the problematic project 7 and I’m not getting any problems connecting to the app now, leading me to believe that some setting in that project was causing the issue, now I can load any project and connect to the app without the problem, even project 7.


#1704

I currently hate the OP_Z, just spent 8hrs on a song then accidentally erased it, fucking raging!!!


#1705

:open_mouth: That sucks, I try to back mine up as soon as I have something I like, been burnt too many times, but invariably still sometimes lose stuff.


#1706

Hmm,
it has 10 project slots, just keep a backup on one or two slots, thats like I do it… Does not help now but maybe in the future :wink:

Also keep in mind that you can snapshot any project any time and revert to that snapshot…


#1707

Started from scratch…I was determined to finsih it!!!