Strange Problem With my Ocatrack! Need wisdom : (


#1

Hey just working out my live set on my Octatrack MKII and it’s going really well. However, when I’m going through the banks and sequencing stuff every now and again a small clip from another bank, in ANOTHER project plays for a brief moment.

It’s so strange, it’s like it glitches out for a quarter of a second while it plays the other bank and then goes back into the sequence it’s supposed to be running. Again, the bank loop it’s playing is from a whole other project. Really don’t know what’s wrong with this one. Any help would be much appreciated :slight_smile:

Thanks!


#2
  1. Does this happens when you are chaining two patterns of two different banks or is this just apparently random?

  2. Could this be a recorded buffer playing?

Try to give as many details as possible. It is very likely that error resides between the chair and the OT! I am talking from experience :smile:


#3

I’m pretty sure I’ve figured it out !!

I was making a track on it all day and it didn’t happen, then when I plugged it into ableton (MIDI Out of Ableton and MIDI IN to the octatrack, just to clock them both) it happened! I think it’s some weird CC message. This happeneds with the cross fader in Ableton where if I turn it to the left it turnes the master level of track1 on the Ocatrack up and down. Absolutley bonkers!

Any info on how to turn this on or off or how to control it would be most appreciated :slight_smile:
Thanks!


#4

Haha… You have some MIDI loop where the fader is sending cc to Abe’s and Abe’s is then sending back some MIDI and controlling the OT…

Go to MIDI/CONTROL menu and uncheck “audio cc in” and “audio note in” and set “audio cc out” and “audio note out” to “INT” (internal). This will prevent the OT from sending and receiving MIDI except for the MIDI sequencer should still work fine. You can enable stuff later when you find you have a use for it…


#5

Hey. thanks so much for all your help. I thought I’d solved the issue but it is still happeneing but it just happens so infrequently that It took me ages to see it!.

I’ve gone into the settings on the OT and changed everything but it’s still happening. I’ve disengaged everything on Ableton so all it’s sending out to the OT is ‘sync’ on the MIDI menu in Ableton.

Do you have any idea what would make the OT access a completley seperate bank from a whole other project? This is bonkers. I have a live set in 2 weeks! haha I hope I can fix it :((


#6

Are you sure it’s playing a bank from another project? Does the display change tracks and part name and sequencer show different trigs and whatnot? Could it be just triggering an audio loop made from that bank somehow?


#7

I’ve had this happen before and I forgot what the solution is.
Definitely clear any recording buffers.
Going out on a limb, but this may be that you have a delay on a track that has different settings between banks/(parts), when you switch to one of the banks, the delay does a quick weird sound.


#8

Thanks for the speedy replies!

the track is 100% from a different project

I’ve just checked all the recording buffers and they’re all empty. It happens so infrequently that I’ll have to wait a while before I can really monitor what the screen does during but I’ll post when I know. I’d say it happens about every 15-20 mins when I’m practicing.

Interesting thought about the delay, however, when the track plays

Thanks for all your help guys


#9

I suggest you use a phone/camera to watch the screen for you. This way we can also see what happened :slight_smile:


#10

excellent tip!


#11

Do you have silence tracks turned on or off? With it off any loops you have playing from one part will continue after moving to a pattern using a different part until a new trig on the track is reached.

For example.
Pattern A01 assigned to part 1
Track 1 has a break with loop set to on.
You have a trig on step 1 of the pattern to start the loop.

Pattern A02 is assigned to part 2
Track 1 has a one shot stab or something.
There are trigs on step 7 and 14 of the pattern.

With silence tracks ON, your break should stop as the pattern changes to A02

With silence track OFF, the break will loop until you hit step 7 of pattern A02 (the first trig for the stab sample) other tracks may have trigs on step 1 or earlier. This can mean for a bit of time you’d have audio from both parts & patterns playing.

Experiment with that and see if that’s your issue.


#12

Interesting about silence tracks. I’ll look into it thanks. How do I turn them on or off?


#13

Either in pattern setup and or in global project settings. Search silence tracks in the most recent manual :slight_smile: I’m in bed and don’t recall the exact process


#14

The part that gets me is OP says it plays “a bank from another project” for a second. This makes absolutely no sense and there’s no midi loop or any accidental function that would do that…

It’s got to be an audio loop, the bank was copied to the current project and forgotten, or something else. If it really is a bank from another project than that OT is f***ed… :smile:


#15

Great feature! New OS? :loopy:


#16

I’ve never had this specific problem but for a while I was having issues with parts moving around, pattern data changing and record settings changing between power cycles, but with the current project and when I saved and reloaded. I’d also occasionally get 10-20 seconds of really nasty buffer underrun type distortion during playback from flex machines if the OT had been powered down for more than an hour or two.

Reformatting the CF card from a computer using a dedicated CF formatting tool solved all of it, and it seems to have been related to temperature - all of it started within a week of having to drive for an hour and a half with the OT in a hard case in the trunk on one of the coldest days in a decade, so it was easily -20c in there, if not lower. Most consumer grade CF cards aren’t rated for less than 0c. Apparently it messed up the CF format in such a way that most of the data was still readable (I did find a couple of corrupt files eventually) but the OT wasn’t loading the file structure of projects correctly so things got kind of jumbled up. Doesn’t sound likely that it would manifest this way rather than just corrupting files, I wouldn’t believe it if it hadn’t happened. No idea what the distortion was from, but all of it has been fine for over a year since the reformat.

Reformatting in the OT itself or with Windows’ built in formatting functionality did nothing, I had to do a low level format with one of the dedicated CF formatting tools that are floating around, I forget which one.

Probably not the source of this problem but if all else fails try backing up your data and doing a low level format of the card and then start a NEW project and see if the issue comes back (just in case the old data is corrupted). Couldn’t hurt.


#17

Thanks I’ll have a look!

Just had a thought…If the issue is due to Ableton sending CC messages over to the OT then perhaps I could just swap the MIDI cable over so it’s coming out of the OT and in to Ableton when it would be impossible for Ableton to send those CC messages right?


#18

I’VE FOUND THE ISSUE… Well, at least i’m 99% sure this is what it is.

So, I’ve gone through all my projects and found the track I can hear playing in a totally seperate project and it turns out that bank is corrupt, it gives me the ‘PARSE ERROR’ prompt when I load the project and the bank is unavailable.

I’m thinking to delete that bank all together in the USB Disc mode from my mac OR remove the entire project from the OT all together and hopefully that will stop it. I’m running Firmware 1.30 if that helps.

Thanks so much for all your help!


#19

I hope that’s the problem! Still surprising that it could affect other projects, having different path.
I’d try chimiotherapy for cards to be sure. :wink:


#20

chimiotherapy for cards???

Yes, I know it’s Bonkers