Strange Octatrack behaviour last night


#1

Edit: sorry, can’t upload video is too large. But basically I was getting no sound and the rec CD LEDs were blinking back and forth.

This occurred last night trying to get a monitoring signal of my bass through the OT. I’m routing my bass pre into input B, but I’m getting no sound on track 2 despite IN AB level is 127 AIt seems to have happened due to the part not loading/reloading correctly. I say this because I did a power down, run test mode (all OK), power cycle again, no change, but then reloaded the part and then I could hear my bass input. All good now, but note the alternate flashing of rec input lights C/D? Before I open a ticket, I’m going to see if I encounter it today. Wondering if anyone else encountered this?


#2

Yo!
I doubt anything is wrong with your OT. Sometimes scenes stick especially when switching bank/pattern/part with the sequencer not running. I bet you had a scene stick that had the mixer vol down. Reloading the part cures it. The blinking rec lights means you cued the inputs by pressing cue+audio rec, which is a nice routing feature…


#3

Ah! I get the flashing behavior then. Thank you! Not occurring now, but I did attempt a part reload, but only a power cycle seemed to reset that. Erm, but atm, I’m dealing with the OT not showing up on my comp desktop :confused: as it was fine an hour ago.

If it persists, I’m breaking for a bit. Gotta have a productive day :elot:


#4

Try having the OT powered up and connected by usb before turning on the computer…


#5

Yep, I’m hopeful that’s it, I’ll know in a second :wink:


#6

Cue + audio rec again will uncue the inputs…


#7

Connected and powered up before powering up the comp didn’t work, but unplugging the usb from the OT and making it exit usb mode that way and reconnecting it did. Huh. Well it’s working now, cheers @Open_Mike. Also, I guess I’d never cued the inputs directly, I’ve always cued pickup machine tracks for live instruments, but that’s cool to remember that feature, pretty flexible :wink:


#8

Did you already have usb disk mode on? I usually go OT on, connect usb, computer on, turn on usb disk mode… Works for me…


#9

I believe it was me not ejecting properly once that possibly caused it. Yep, your suggestion works for me too, cheers :relieved:


#10

I just checked this project I have where it’s saved on bank2/pattern1, if I power up and immediately change to bank1/pattern1 without the sequencer running, my pickup machine there doesn’t monitor unless I reload the part(or maybe start the sequencer I didn’t check that).
I think it has something to do with how tracks play through part changes until the next parts track is trigged, and if the sequencer is not running it doesn’t switch over, especially with pickups I find these things happening…
If you can recreate easily the behavior you might want to file a support ticket, I did for a pretty similar but not exact issue awhile back. If not a bug it’s definitely unexpected/undesirable behavior…


#11

I encountered a similar issue. It might be related so I will post here.
I have a pickup machine in pattern 1, bank B. I have 2 scenes that fade the volume of that track from max to min. (scene A to B). Sequencer is running.
On pattern 1, bank A, I have a pickup machine with the same record buffer obviously, and with the scenes copied. So if I switch from bank B pattern 1 to bank A pattern 1, and both scenes say that the volume should be “min”, it should be mute.
But it doesn’t do that. The pickup track doesn’t respond to the scene settings. The volume stays high in scene A as well as in scene B. The other way around as well: if I change banks when the pickup is set to vol “min” in that scene, it stays min, even if I slide the crossfader to the scene with the max setting.
And then I went further: the pickup machines don’t respond to any scene settings while changing banks. Tried the same thing with flax machines and it works perfectly. Definitely a bug. Any suggestions for a workaround?
Already filed a ticket. The response was that I should put a trigless trig on that track with a mute. But I can’t put any trigs on pickup tracks…


#12

That’s the problem…
I can’t test now. Just thoughts :
Did you try with XLEVEL instead of VOL?
Try to put a trig on another track.
You need overdub ?
Why don’t you use Flex for Bank B ? (Or for all recordings)

Maybe Pickup on track 1 for Bank A, play its recording with a flex on track 1 Bank B, use another Pickup on track 2…


#13

I tried both Xlevel and Vol.
And I need overdub on that track. A simple flex recorder buffer won’t do. I’m recording an instrument loop.

Good idea for changing the pickup to a flex on the other track. I will try that now thanks.


#14

You can overdub with Flex too.


#15

wow. That is a great idea! Didn’t know this could be done. Guess I’ll have two things to try now thanks!


#16

Only 2 ? I still have hundred things to try with OT! :smile:


#17

Ok. The flex overdub works but a bit of a hassle to turn it off. If I put an armless trig in the recorder, I have to arm it every time, which I don’t have hands enough for since I’m playing. And a normal trig keeps recording until you remove it. Which is a bit of a hassle but it can be done.
For now I will stick to your other suggestion, which is a great workaround for my current problem: I will load a flex machine to the other bank with the same recorder buffer as the pickup machine. Only problem here is: when I switch back again, the pickup machine has stopped. But that is ok for this track.
Thanks for the help!


#18

Only 2 ? I still have hundred things to try with OT! :smile:

indeed :exploding_head:


#19

The support answer is along the lines of what I was thinking, not trigs on pickups so the track doesn’t kick in according to the new scenes view, something like that, it’s 5AM here… :rofl:

Try this:
Switch the pickup track to a flex machine, put a trigless trig there (don’t know about mute maybe just lock some parameter, experiment with a regular trig even), switch back to a pickup machine… The trig might sort of sneakily remain… :slight_smile: Not with my machines so can’t test, but I remember noticing something like this before, trig from flex still somehow involved after changing machine from flex to pickup… It might kick in the scene for the pickup track, if it works I’ll do it too… :smile:


Why do scene settings don't load for pickup tracks changing banks?
#20

I think this is a good idea. Should work with a transition pattern with a part 2 with Flex for that, recalling same settings as part 3.