Stop internal tracks of DT being controlled by external gear


#1

Hey, quick question: How can I stop my DT from being played by the Bass Station II (when I press a key on the BSII)? I only want to play the MIDI Tracks not the kick on the DT for example (on internal track 1) which is obviously selected sometimes (red). I switched everything off in the settings. See pic:

Thx


#2

Did you turn auto channel off?


#3

Yes, but then DT it still played by the Bass Station