Sequncer won't play. Stuck on step 1

Had this problem come up 6 times in last couple of days. The sequencer suddenly just won’t play. The first step LED stays lit in yellow.

Switching projects doesn’t solve it. Switching sets doesn’t solve it! Switching off is only option.

Other symptoms: can get no audio at all - no preview possible in editor or file browser. Also the AB meter LEDs stayed frozen at a fixed ‘glow’ even after source detached and mixer gain turned down.

Not using EXT sync. No midi connections at all.

Seems a lot like the issue with plays free tracks in direct getting stuck. Except it’s the whole machine :frowning:

I have one lays free track. Not direct though.

Anyone had anything like this?

Last 2 times it occurred straight after a save. Once an all parts save, once a project save.

Yesterday I had a play and preview problem too, after saving the project. I had to reload the sample. It happenned twice. Dynamic Recorders on.
I don’t think the sequencer was stuck though.

Are you in pattern mode? It sounds like you switched to song/arranger mode

2 Likes

No definitely not that. Like I said, even changing set didn’t clear it.

Definitely a bug but can’t work out what’s making it happen.

One other thing I noticed. Going into grid record and pressing play would sometimes advance the yellow LED to step 2, but no further - and no audio

1 Like

Is it for different projects ?
Special settings in Personalize menu, Pattern Settings menu (Fn + Bank) ?

It locks up. No audio. All projects.

What setting could cause that?

I haven’t a clue, but you need to find one.
What is your Os ?
Maybe a card problem. With Statics, Flexs, Thru, no audio ?
Very annoying.

You surely meant Plays Free, did you try to deactivate it ?

No I didn’t try that. Will do if it happens again. Thanks

…although changing projects/sets would effectively acheive the same thing anyway. I changed to projects which had no plays free tracks.

If you had just switched dynamic recorders on then this sounds like a known issue -

making any changes in the Memory settings makes all slots silent! You either have to reload the project (that’s if you’ve saved it and don’t mind losing what you’ve worked on since last save) or go into every slot’s editor to get the sound back. It’s one of the bugs I really hope Elektron fixes.

1 Like

Ok thanks for the info. Hopefully it’s not a live condition problem.
Yesterday I thought it could be Plays Free because I had the “no sound” problem again trying Plays Free, but I’m not sure if I switched Dynamic Recorders off…

Hi Clancy! I was bugged with the same problem for years!! I finally found out the reason for it.

Please, refer to the OT Manual page 90.

When NOT in GRID RECORD MODE, press [FUNCTION]+ Bank to bring the Pattern Settings. Choose the track you’re finding this issue, and clear/uncheck the box “PLAYS FREE”. DONE!!

Let me know if you were able to fix it!

Best,

1 Like

Cheers. Going to have another look at it.