SDS Drop for Mac - Better Sample Upload


#382

I see, strange indeed. Well what is needed here is working now :thumbsup:, thanks for your help!


#383

Hi void, any plans to support DT in the future?

Cheers,
Hans


#384

sure!! but cannot read data from it yet so… dunno :sweat_smile:


#385

Hi Void,
I wrote an email to sdsdropspprt@gmail.com with no answer. Now try here.

I can´t get my rytm connected to sds drop. c6 sample transfer works fine. restarted computer and rytm. disabled overbridge mode. What else can I do?
Rymt has latest OS. I am on OSX10.11.6. The rytm is directly connected to my macbookpro retina mid 2012.
Thanks from Germany.
Andre.


#386

omg sorry… the mail went under - was pretty busy.
replying to your mail now.


#387

What about my last E-Mail with the corresponding midi log I sent you?
Danke.
Andre.


#388

mail sent - sorry again


#389

Got it working. Great app. Great support. Thanks @void !!!


#390

yea thanks for your patience… I’m not that slow usually :wink:


#391

Really looking forward to using this app - just to clarfy - it works well with mac osx 10.9.5? thanks in advance


#392

I think everything works except the preferences window is bugged out. I don’t have a 10.9.5 machine to test on, it’s why this still isn’t fixed, would probably be trivial - so it’s possible there are bugs beyond the prefs. But, haven’t heard negative feedback from 10.9 users - tho tbh there probably aren’t many on that OS version :slight_smile:


#393

Bought this the other day, it really couldn’t be easier. Drag the file on the pad and its there.

Its also good to chop up samples (of kit loops) very quickly if using Overbridge.
Thanks !


#394

Hello !
Great app but it stopped working for me. I sent a mail but here is my trouble again it might help other users also.
OSX: 10.10.4
Sds drop: 1.5.1
Usb cable tested
Factory default done on the AR
Updated the machine + over bridge
Tested to clear all samples and kits
Enabled USB+MIDI mode or only USB.
Tried several samples formats
Tried several order of connections. Booth computer with everything open, only with AR on, etc etc etc.
Uninstalled sds and reinstalled it.
Payed for the drive mode for stereo samples.
Tried anothers USB port.
Of course I made sure I was on USB mode only and no over bridge.
The only I was not able to try is sds drop with another computer.
All my slots are free in the memory. please help meee!

It also works fine with Overbridge+c6 so my usb cable is good.


#397

Im still waiting an answer from the company after 1 month.
Hope to get an answer.


#398

Hello, I have the same issue ! What answer did you get from support ? Im waiting an answer for a month now.


#399

Hey hey. I[m having trouble sending samples to the +Drive only with the PRJ button/option off/disabled. Just keep getting timeout errors.

Any tips on getting to work? Having to transfer large amounts of samples in chunks of 127 and then flushing the RAM on the Rytm gets annoying.
:sob:


#400

Sorry to hear. Forget about E-Mails. I think @void is here more often… I did nothing special, but reinstalling the app from the app store and upgrading my OSX to 10.11.6 magically fixed it for me. Good luck. Grtz. Andre.


#401

I’ll try reinstalling and see what happens. Thanks!

edit-no luck. i guess it’s back to c6 for bulk xfers.


#402

Which OS X version?


#403

10.12.6

Latest Rytm OS.