Save a sliced sample and then p-locking it (help!)


#1

When I have sliced a sample, I use ‘save sample settings’ to save the slicing. But often when I do that and want to p-lock slices in grid mode, the src page gives me a start parameter and not slice 1, slice 2, slice 3 etc to choose from.

Am I missing something?


#2

Playback Setup Parameter B [ SLIC ] needs to be set to [ ON ]

Probably also set:

Playback Setup Parameter C [ LEN ] to [ SLIC ] as well.


#3

Cheers. That did the trick. Not the first time I forgot to enable slices (double tap the src button on the mkII)


#4

Or Fn+SRC if you want to be kind with your buttons, or someone close to you hearing your buttons presses. :content: