Sampling via rec trig why doesn't manual sampling? [resolved]

Very frustrated at this point, as this was my alternate to a previously failed attempt to get the OT to do something I wanted, and it STILL isn’t working for some reason…

I’m trying to manual sample so that I can get a 128 step (8 bar) long loop. When I was using recorder trigs to capture the sample, it worked perfectly fine, but now that I"m trying to manual sample, the track is receiving no audio!

I have a Flex machine on the track I’m trying to sample to. The track shows the ‘+’ sign, like normal, but when it is done recording, no luck, nothing in the recorder. But the moment I go back to recording via trigs, it’s fine. What am I doing wrong?

Thank you!

I empathise, I really struggled with manual recording.

Is it OT mk1 or 2?

I finally had success with the ‘Quick mode’ recording mode- maybe give that a try? It means you only need to press the appropriate Record button, and it records to the buffer of the active track.

I should ask- are you recording from an external or internal source?

Thanks for the quick response! It’s a mk2, and I’m recording from an external source.

I’ve never tried quick mode, I’ll give it a shot!

Ah - I 'm on Mk1 so I’ll leave it for a mk2 person to give further advice.
Good luck!

Upon further exploration, I might be a bit of an idiot, or too tired to be doing this at the moment :roll_eyes:

Turns out I wasn’t pressing the correct ‘rec’ button to record! I didn’t realize that you needed to press rec1 if that track audio was coming in on A/B, rec2 if it was coming in on C/D, and rec3 if it was sampling internally. Now I know.


Please if anyone has trouble sampling you can ask me directly. I understand it’s confusing to people but really I think I can get anyone up and running in around 15 minutes… I would like to put an end to this “sampling is difficult in the OT” that goes around, I think it’s way overplayed and puts people off before they even try, striking fear into the hearts of Octanauts. After 1 minute of initial setup and a part save, sampling can be quick and easy on the OT. Just ask me… :slight_smile:


I might take you up on that! I’m having trouble manual sampling. Everything seems to be set up ok but sometimes it works and sometimes it doesn’t and I’m baffled what might be causing that.

I’m manually sampling a loop with quantise record enabled, I set it to the length of the loop and I have quick recording enabled. On some tracks it works fine but sometimes there’s just no response when pressing the sample button. Also a bit baffled why on some tracks the recording ends after a really short period when the record length is set to the pattern length.

The manual is really light on this so any tips very much appreciated!

To clarify some stuff in case it helps:

Qrec is quantize record and works in a manner where if you set it to 16 for example then pressing record anywhere between steps 1 and 16 on the sequencer the recording will start on step 17, pressing record between steps 17 and 32 the recording will start on step 33, etc… Setting it to pattern length (plen) will make the recording start on step 1 of the next pattern cycle.

Record length is rlen and can’t be set to pattern length so that can’t be correct. :thinking:

If it works on some tracks and not others I would verify the recording setups are the same on all tracks. If qrec is set longer on some tracks OT will wait longer to record, if the input sources aren’t set it will record silence. Also be aware pressing RecAB (Rec1 on MK2) will use the input selection for INAB, pressing RecCD (Rec2 on MK2) will use the input selection for INCD. If you press one that doesn’t have inputs assigned it will record silence…


Thanks for the info. I think I have it down now. It’s possible that the issue was caused by having grid record on (which means you can’t sample?)

Got my first rehearsal with the Octatrack tomorrow so I’ll have a play around tonight and see if I can get it wrong again. Better now than tomorrow :slight_smile:

ps. you were right that you can’t set it to pattern length, I meant that I was setting it to the same length as the pattern (16)

So? It can be great!