Samples playing backwards in the sample editor

So i just recorded a loop from a thru machine. I save and assigned the recording to a free flex, when I load it up its playing backwards even though the rate is at +63

Whats going on? anyone know?

1 Like

now it seems to be playing at half time. hmm this is curious

after playing with the settings (despite it not being p locked or anything) it seems to ahve fixed itself.

Something you had scene locked maybe?

I was very relieved to find out that you can turn off the sample editor’s “preview with FX” setting. I mean, who wants to slice samples with a 100ms delay on full feedback? :zonked:

1 Like

I didnt change scenes so not sure what was going on.
Now I am having a diferent problem. When trying to change pattern, going from A02 to A01 is working fine but it wont go from A01 to A02

never mind seems you cant have the master time scale set to infinite

Yes you can have to INF setting and also make it skip to the next pattern when needed.

Go into PATTERN SETTINGS and edit the CHAIN Behavior.

2 Likes

Super weird!

My OT just started acting a fool, too! Found this thread on the ol’ google. My pickup machine is doing 2 things and at random.

  1. Not playing any audio from the loop. I see the audio in the editor and then trying to preview plays it backwards.
    I stopped the sequencer and previewed the audio, and it plays normally and forward.

  2. Turn the sequencer back on and push play on the pickup machine. Pickup machine has now started but it’s playing backwards. No settings have been changed since I was jamming earlier this afternoon.

Is it possible the OT gets tired after a 4 hour session? There is no explanation I can find.

Switching playback direction to reverse plays the audio the right way, but it’s set backwards. What in the heck?

edit: i “heart bumped” you all so hopefully somebody finds this

1 Like

Hey man, I know this is an old post but I’m currently having the exact same issue. No luck in finding an answer but hoping you might have found something :slight_smile:

Sample played backwards?
Did you check RATE, SCENES, LFOs ?
You can mute scenes with Fn+scene buttons.

It’s a slave pickup machine that as soon as I end up recording the 64 x 4 loop for an unknown reason it starts playing the loop in rev. When i put the playback mode in rev it plays in the normal way as i recorded it.
No midi incoming messages.
No scenes nor lfo’s affecting playback mode.
I’ll probably end up deleting the track and setting up a new pickup machine from scratch to see if it behaves the same way…

I remember this! I never found a solution. I think I just shut it off and next time I turned it on it was working properly again.

I have since basically cut the pickup machines out of my workflow. Thru and flex machines are my main OT buddies these days

:thinking: scenes or lfos would override this Pickup Reverse parameter, so I guess you’re right…
How is it played in Audio Editor?

My pick up loops don’t playback with corresponding direction setting. Really frustrating live, as it distrupts the flow of performance, having to constantly correct. Anyone figure this out?

Even with scenes muted ? (Fn + Scene A/B)
Even with a new project ?

Hi, it’s been a problem on all projects. Although occasionally will work properly.

Not sure scene’s effect it, as you can’t plock anything with a pick up, as no way to trig.

No midi in? A video example ?

You can if you plock previously on a Flex for example. Plocks last even if you change machines. This can be WTFuckish.
Hold scenes to check. That’s why I propose to mute scenes in that case, apparently no yours if it behaves like this in different projects…

1 Like

Ha really, that’s pretty weird!

Yeah, don’t think that’s the issue in this case, as I’m setting up projects fresh and getting same behaviour.

Being able to plock would actually be helpful in this instance with a pick up, as I could lock in the reverse defection at the beginning of the pattern and it might force it to work.

Yes, plock the value you want on scenes A and B > locked, unless you use and lfo!

No midi in?

You can’t plock the direction with a pick up machine?