Rytm not playing pattern bug

I’ve been experiencing a sporadic issue lately where I’ll have a track enabled (let’s say BD) and I’ll go into pattern edit (by pressing the record button) while the sequence is running, I’ll place some trigs, and the BD will not sound.

I’ll then double check that the track is not muted and the volume is up (check). I’ll stop and start the sequence… still won’t sound. Only until I start the sequence again and HIT THE BD PAD a few times will the machine recognize the placed trigs and everything is fine.

Such a weird weird problem. Anyone else experience this? It’s happened to me 3 times in the past week.

:mask:

i feel like i had this happen as well. The box is so deep though i always assume it must’ve been something i didn’t realize i had done wrong.

yeah i hear you. i’ve had it occur on default (cleared) kits, with minimal adjustments and no trig or trigless steps.

it’s seemingly random and seemingly impossible to replicate, so i doubt that elektron could really address it

I’ve read this before on the forum but can’t find it, it doesn’t happen to me but you are not the only one…

1 Like

Is it this?

1 Like

interesting i recall it being on the kick pad too… so i’m guessing this is an actual bug… i’ll see if i can figure out a repro. It also sounds familiar that it happened when building from a clear pattern from scratch.

1 Like

I came here to say I was having the same issue. This might be the case for me when this occurs. I know it is normally when I am messing around with page switching and I might switch while holding a pad. However I know I have gone back to retrig the same pad and can’t get anything out of it. It seems to stick pretty well.

1 Like

I had the same experience today with Rytm MKII… Resolved when I discovered I’d somehow set BD velocity to zero. I don’t recall deliberately adjusting trig velocity to zero but I guess it could have been a wayward cc message.

Fix > press TRIG and adjust velocity up to something audible.

Do you have midi coming into the AR? I’ve experienced this before, related to the machine not receiving a note off message…

I do just but only to sync to clock. That’s a good point I’ll turn off receive cc. Cheers

This has been happening to me quite a bit lately. I’ll have a few tracks with patterns, they’ll work fine for awhile. I do something, usually while I’m in Performance mode, and possibly having to do with having it in Performance Edit mode, and certain Tracks’ patterns stop playing. the Track itself is fine if I trigger it, but the pattern does not play when I push play. Other tracks’ patterns will play, but not all that are supposed to. It’s like the pattern is muted, but I don’t have it muted in Mute mode. If I’m in Song mode the patterns there will play, so it’s just the pattern in the unnumbered slot. Anyone have any suggestions? I’ve tried turning it off and back on again. I tried clearing the Performance settings. I tried reloading the Kit and the Pattern. I tried setting OB to tempo and off. I tried disconnecting the midi source altogether. It’s driving me nuts. I’m pretty sure I’m on the latest firmware but I can’t seem to find where the AR shows you its version.


UPDATE: Selecting a different Pattern and then going back to the problem Pattern seemed to do the trick. Weird.

Hi everyone

New to RYTM MKII and had this issue. I too couldn’t replicate it and assume I had somehow messed up by fiddling with too many parameters. Is this still an issue for you guys and if not did you figure out what could have caused it? Thanks

I have found that I can make this happen by switching patches on a Microfreak. I happen to know that the MF sends a whole bunch of MIDI CC on “program change”, so I’ll have a look via MIDI Monitor tomorrow and replay what it sends until I figure out which thing makes everything go quiet…

Mines connected to the octatrack so could easily be a midi issue.