Rytm Mkii Record button Issues!


#1

When pressing the record button on the rytm mkii several pads activate, pad number 5 the tempo button , triggers 5 and 12 . is like when i pressed the record button it triggers pads randomly. i wonder if it is a bug in the os or a hardware issue. I did run a hardware test pressing the function button and powering the machine up and it didnt detect any problem , but when i did the key test and press the record button the machine goes and turns on alot of pads and triggers. its the only key the machine has problem detecting in the key test.


REC button hardware issue on new Rytm MKII
Unable to get into live record mode
#2

Sounds similar to this here:

I’d make a support ticket at Elektron.se and see what they say…


#3

yeahh actually is the same problem im having, yesterday i send the support ticket lets see what they say , what a bummer this is . thanks for the reply


#4

You’ll either have to wait for a software fix or send it back if it’s hardware, either way you’ll get sorted, but bummer for the inconvenience… Exchange it from where you bought if they have more and you don’t want to wait…


#5

Same here :blush:


#6

Damn dude, same here. I just got my Rytm in the mail yesterday to first notice a buggy Bass Drum Pad. It has since resolved (although I’m still not satisfied) but now the Record button is my main issue. It messes up everything. I did an OS update and it didn’t help.

Man oh man, what a huge bummer. My screen goes pretty wonky whenever I hit the record button, and pad 5 activates quite often every time I hit Record…I really miss my crappy $150 AKAI right now because of this, but the synthesis on the Rytm is just too much fun!

If you ask me, this is a top-of-the-line premium product, and the fact that Elektron seems to have a high recall rate severely worries me. What a damn shame. I hope this can be fixed soon.


#7

My REC was triggering tempo, pattern save, settings menu, some random pads, and weirdly adding trigs into certain tracks. Then it just stopped working.

The pads would trigger other pads on and off.

I took mine back to the store in Sydney and we opened another. Same problem. Then we tried mine. It wouldn’t start up and we had to power cycle the PSU to get it working.

I found a working unit. Maybe two out of three broken units was higher than usual, but it might be a bit of a wide spread issue.

Hoping this, my third RYTM, works! It definitely looks great and the resampling is a massive tool for me.


#8

Have the same problem. Any reply from Elektron about this? Sent them a support ticket some days ago, but haven´t heard back from them yet.


#9

same problem here, its seems playing the BD pad and using the tuning knob at the same time sends it into a frenzie…:frowning:

was really looking forward on diving in my first elkektron…i also made a support ticket for it…

Its seems the nogo combination is pressing the bassdrum pad and adjusting the tunings knob when the focus is on th BD padd


#10

I don’t seem to be having the issue with the record button but i do have the glitch with Pad 1 and Pad 5, but only when trying to mute it. pressing pad 5 in mute mode will randomly mute/unmute pad 1. same goes when hitting pad 9. similar problem when trying to select a track, specifically trying to select pad 5 will select pad 1 instead. makes live recording/performance impossible in this state.

also, trig 1 and trig 2 don’t seem to register in test mode, unlike all the other triggers.

have to say i’m really disappointed with my first elektron purchase.

opened a support ticket.


#11

corrections, just playing the bd pad is goes nuts…


#12

Deliverd it back to the store today, now we start the wait again, unfortanly they did not have another one in stock…


#13

Haven’t had any problem for the last 3 weeks until today. Rec button turns on chain, triggers tempo and copies page sample… WTF???

Have started to use the transfer app and after using it one time the issues started.


#14

Yeah same here, just a waiting game.


#15

Just sent mine off to Sweden for repair. It’s a hardware issue but easily fixed they say. Now let’s hope it comes back soon…


#16

So they already know what the issue is. It really sucks to see these amazing machines tainted by sloppy execution.


#17

So please let us know when you receive it again - I’d like to know how long this reapair takes.


#18

:+1:t4:


#19

“funny” there were several but not that many of the same pad issues on the mk1 as well. (including mine)

Had to send it back because they stated it was a hardware issue


#20

Notting has changed unfortunately.
Great concept, always hardware and software issues.
Some get resolved but when you’re the first to buy you’re likely ending up as Beta tester.
I really dig this machine for its possibilities but again I’m anxious to buy.