Rytm freezing at startup


#1

my Rytm is not starting anymore. It freezes at the startup logo
Been like that since yesterday.
Tried factory and empty reset and sending older OS via midi.
Still no go. I have a support ticket in at elektron. OS was 1.21b.

If anyone has any ideas, please let me know


#2

Hey d4g,
I have the same Problem.
Did you find a solution for that or did you have to send it in?


#3

I had to send it in, got it back from Elektron after 2 weeks.
It has been functioning properly since.
I assume you have the mk1 model?


#4

thanks for the answer.
2 weeks i could live with.
did you loose your data on the device?
i have the mk2.
it´s only one month old and i´m not sure if i should send it in (to keep my data) or return it to the vendor to get a whole new machine…


#5

Likely you‘ll have to go through your retailer anyway, unless you want to pay for UPS to Sweden, which is way I prefer to buy from Elektron directly. Turnaround has been quick whenever I’ve had to send something in and the retailer adds quite some overhead on top of that.


#6

good point.


#7

I send it back to my retailer, who handled the shipping to Elektron.
Didnt cost me anything, but I lost all data on the machine. Did not back anything up, I got the same rytm back and it was a fresh clean install.
You should open a support ticket at elektron.com. Maybe the mk2 os has different bugs which can be fixed. If not send it back.
I had no problems since I got it back and its a great machine.


#8

similar here.
returned it to the retailer today.
gonna get a new machine as soon they have it back in stock.

thanks for the help everyone.


#9

I’m having this issue also - MKII freezes at the version info screen maybe 20% of the time (ver 1.40B). A couple restarts usually resolves it, but if it’s a widespread problem, it ought to be addressed.


#10

Hi,

i have the same issue on my AR mk1, OS.145B. I tried to downgrade to 1.31 B, and upgrade to 1.46 BETA 1, which both didnt work. I updated via C6 and MIDI. the file was also received, but every time i try to start it gets stuck on the startup screen again, this time with the just installed new OS.

The first few times it froze at the end of the startup sequence when all pads light up in different colors. It froze on the last pad with color blue, but now it gets stuck even way earlier.

Factory reset and empty reset from the early startup menu dont work, as it gets stuck again on the startup screen as soon as the AR tries to restart.

Does anyone have an idea how to fix this? I bought my AR mk1 used and there is no more guarantee. I also opened a ticket but no response so far.


#11

Hi,

@d4g

Did they ever told you what was wrong with your rytm? I have the same issue with my rytm and I desperately try to fix it. Support has not been a great help so far.

Thanks already,


#13

I had to send mine in, never found out what was wrong with it.
My Rytm didnt boot at all. It was stuck at the bootup screen. Downgrading didnt help.
Got it back repaired 2 weeks later, you have to file a support ticket first.


#14

Hi,

thanks for the answer. I filed a support ticket.

I have the exact same issue. I started my rytm and it got stuck at the startup screen when all colours flash over the pads. It froze on the last pad with color blue.

Tried a facorty reset and empty reset but it got stucked over and over again on the startup screen. Then i tried a os upgrade, and a downgrade to another OS via MIDI - DIN from the early startup menu. Both times with the same result that it got stuck on the startup screen.

Only difference i could notice, that it started to freeze at earlier points. at the beginning all colors flashed through with a freeze with blue. Now it even gets stuck after a sec with pink and just saying analon the screen, which kind of even fits quite well to the circumstance that it doesnt start.

When i try to start it normally it gets stuck earlier as it gets stuck after the reboot from the factory reset from the early startup menu.

Support responded that the cables might oxidized and suggested I can try opening it and check the contacts, which I did. All seems fine. I strongly suspect it to be a software related issue.

Could you please check if you have some information on the repair bill . Usually they say what was broken, resp. what has been done to fix it. Can you remember if they changed some parts or charged you for some?

Thanks so much for your answer


#15

It was still under warranty and they didnt charge me anything. The repair bill didnt say what was repaired, if I remember correctly, its been a while.


#16

Interesting. Brand new MK2 here and was freezing on the Elektron logo. Then it wouldn’t turn on at all. I had to toggle the power switch a couple times before it would come back on. I filed a ticket and they suggested trying a different power supply, so I’m using my A4’s. Seems to have stabilized things, but I’m keeping an eye on it for sure.

If it keeps up, they suggest returning it for a new model while I’m able, or send it in for warranty repair.

I too am interested in exactly what was fixed on the ones that were sent in for repair.


#17

I’d send it back to the retailer for a new one