Rytm doesn't send USB midi to ipad

I have the AR hooked to ipad via a cck, and there are some quirks going on… the ipad programs won’t respond to Rytms midi clock, the AR responds but the timing is all over the place so unusable. The ipad detects the AR, but that seems about it for receiving it’s clock. Tried all the setup configurations, still nothing. Does anyone have some ideas what’s going on? Midi link sync, drum jam, patterning, dm2, none respond to AR clock, and I have a gig tonight where I wanted to incorporate the ipad in the setup.
Thanks, feeling lost here

hey! may sound stupid, but have you tried rebooting your iPad? had midi become extremely unreliable sometimes, reboot helped.

Yes, tried a second time now, no change. The AR responds to ipad clock, and both react to midi notes sent from the other. The only thing not working in the connection is sending clock from the ar to the ipad. (And that is why I hooked it up in the first place, damn)

Which means that you are both enabling MIDI ‘OUTPUT TO’ to be sent to USB+DIN or USB
and also have USB Midi as opposed to OB mode

presumably you are enabling both Clock send and Transport send too

you can check the USB out if you have a midi monitor on a computer (thus rule out issues with iPad hardware)

1 Like

Opened a ticket for this and got a reply from support saying that the usb midi sync does not work well with the current firmware, and there will be a fix next month.


Uh, that’s been delayed again then. :thdw:

Tried sending the clock to my ipad via usb and cck, no luck. They mentioned quite a while ago that this would be resolved in an update pending (soon), which was a couple of months back. Is it just my unit or still a bug?

There hasn’t been an OS update to fix this yet.

1 Like

This is now moved to your original thread … given that the os hasn’t been updated since then you sorta have your own answer

We know that there will need to be an OS update, but quite why a fix for this wasn’t done back in and around February is puzzling, quite a delay … it’s hard to know what to say, maybe ask support if a bug fix release is possible (as promised), but I guess the firmware is being updated in other ways, so it’s a waiting game still

man, i forgot i had made this thread, it’s dated february! Guess digitakt and the coming of mk2’s is making them give wrong assessments…

Problem still exists both for Rytm and A4. I spent days trying to figure out what is broken with my midi setup until I realized that rytm and a4 are behaving incorrectly.

same issue here… .any fixes as of yet?

The latest OS fixes this particular issue, there are some other issues though. Make sure to backup any projects before you try to upgrade.

I only found out today that aum doesn’t accept midi clock in.
I’ll find another way to turn my iPad into an amazing fx box.